×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Login Problem

More
5 years 9 months ago - 5 years 9 months ago #1 by ivantee
Login Problem was created by ivantee
Hello, my name is Ivan and I am an Italian user (sorry for my imperfect English)
I had Kunena 1.7 and I have updated to version 2.0.3
My problem is that I can not just log into the forum, I put user and pass, I click on Login and after loading I always go back to the home of the forum with the message << Welcome Guest >>.
How can I fix? :(

I am using Joomla 2.5.1 and Kunena 2.0.3
If you need I can write website address.

Why the Italian section of the forum is locked?

I apologize if I'm wrong section, ask the moderators please do not close my post.
Last edit: 5 years 9 months ago by ivantee.

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #2 by ivantee
Replied by ivantee on topic Login Problem
Nothing answers? :(

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 9 months ago - 5 years 9 months ago #3 by sozzled
Replied by sozzled on topic Login Problem
K 2.0.3 is not supported. Please upgrade to K 2.0.4 and see if this fixes your problem. If this does not fix your problem, please read the important information - see Please read this first posted at the top of this page - and post your configuration report here.

ivantee wrote:

Why the Italian section of the forum is locked?

This category is locked because we do not have someone who speaks/writes Italian who is able to moderate the category for you. If there is someone, experiences in forum moderation, who speaks/writes Italian, who would like to join the Kunena team to help with questions written in Italian, then we will unlock that category. Until that time comes, the category will remain locked.
Last edit: 5 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #4 by ivantee
Replied by ivantee on topic Login Problem
Thanks for your reply.

I think it's a problem of joomla because I can not access the default module joomla.
How is it that the login works day in and day out?
It is possible that I passed a connection limit or something?

Could you please help me? I hope soon to upgrade Kunena.

Best regards

EDIT: I have updated the forum to the version 2.0.4 and I can not log in to the forum :(
Last edit: 5 years 8 months ago by ivantee.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #5 by ivantee
Replied by ivantee on topic Login Problem
My configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : siteground-cityview | author: SiteGround | version: 1.0.0 | creationdate: 17 May 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 2.0.4

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 8 months ago - 5 years 8 months ago #6 by sozzled
Replied by sozzled on topic Login Problem
I do not understand what you mean by

ivantee wrote:

I cannot access the standard module Joomla

What did you do with it?

A suggestion: try using the K 2.0 Blue Eagle template instead of the one designed for K 1.7.2 ... and try using the normal, default Kunena menu instead of your customised one.
Last edit: 5 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #7 by ivantee
Replied by ivantee on topic Login Problem

sozzled wrote: I do not understand what you mean by

ivantee wrote:

I cannot access the standard module Joomla

What did you do with it?


The login does not work from standard form joomla :(
Is the form in the lower left corner of the site (I have enabled today so you see it)

sozzled wrote: A suggestion: try using the K 2.0 Blue Eagle template instead of the one designed for K 1.7.2 ... and try using the normal, default Kunena menu instead of your customised one.

Ok, I have changed the template.
Which is the default menu of the kunena's forum?

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #8 by Jiminimonka
Replied by Jiminimonka on topic Login Problem
I tried logging in with the login module and with the kunena login, neither worked. You have something configured wrongly in Joomla, this is not a Kunena issue.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The following user(s) said Thank You: ivantee

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #9 by ivantee
Replied by ivantee on topic Login Problem

Jiminimonka wrote: I tried logging in with the login module and with the kunena login, neither worked. You have something configured wrongly in Joomla, this is not a Kunena issue.


We have the same idea for the resolution of the problem but Everything's happen after the registration of the spammers, so i have deleted them also from DB, but the problem is not solved.
Please can you show me the right way to the resolution of my problem please?
Thank you all :blush:

PS: The site exist since one year and I never changed the configuration, but the forum doesn't work since january the first 2013.
Last edit: 5 years 8 months ago by ivantee.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 8 months ago - 5 years 8 months ago #10 by sozzled
Replied by sozzled on topic Login Problem

ivantee wrote: Which is the default menu of the kunena's forum?

Please see How do I restore my Kunena menu? This is a frequently asked question.
Last edit: 5 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.109 seconds