×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question latest posts not visible, does not create 3rd page

More
9 years 1 month ago #1 by kboese
Hello,

we have a protected area on our website www.kspworldtour.com on which our riders can exchange ideas and feedback. One of the topics has received quite a bit of interest and the problem is that if a rider posts a reply for some reason it is not visible... I think it is because the first 2 pages are full and for some reason no 3rd page is created, not leaving any room for further posts. Unfortunately I am really joomla and coding dumb and would really need help with this.

thanks a lot, K.Boese

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #2 by sozzled
G'day, kboese, and welcome to Kunena.

You have posted your question in the K 1.5 Support category. Although there is some support for K 1.5 we may have to remind people to choose carefully the category in which they post their questions to ensure that we're not confusing Kunena 1.5 and Joomla 1.5. If, indeed, your question relates to K 1.5.x, we ask you to please read K 1.5.x Support: Please read this first. .

After spending 10 minutes or more, I was able to discover that you are using K 1.5.11. It would have saved our time if you had indicated this when you posted your question.

K 1.5.11 is not supported any more. You should be using at least K 1.5.14 but it would be even better if you upgraded from K 1.5.11 to K 1.6.4 which you can do if you follow the K 1.6 Upgrade Guide .

We are aware that there are many unsolvable issues involved K 1.5.x and your case may fall into that category. This is why we recommend that people use the opportunity to make the change to K 1.6 as soon as possible.

I don't know why you are having the issues you describe but it might be worthwhile enabling Joomla debug mode to see if there are any errors being generated that you are unaware of. This may help in the short term. The longer term solution is, as we have continued to encourage everyone in this community, upgrade to K 1.6.4 as soon as you possibly can.

I hope this helps.
Last edit: 9 years 1 month ago by sozzled.
The following user(s) said Thank You: kboese

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #3 by kboese
Thanks so much for that... Kunena came with the template and I am not sure why they had such an old version on a relatively new template... Thanks a lot for your help and the upgrade seems to have worked the trick.
Best for now,
Kristin

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds