×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Topic closed by moderator due to lack of interest] Cannot create PDF with my Joomla template

More
9 years 9 months ago - 9 years 9 months ago #11 by sozzled
This problem is starting to unravel more and more as further information comes to light:
  1. You are using GroupJive. I'm not interested in GroupJive. I don't know anything about GroupJive. Get rid of it, let's concentrate on Kunena.
  2. Have you restored all of Kunena's configuration parameters to their original settings? When you have restored all of Kunena's configuration parameteres to their original settings we will have a clearer understanding of what we're dealing with.
  3. Why are we messing around with K 1.5.5 - on a test site - for goodness sakes? Let's move on. Install the latest version, K 1.5.9.
  4. I don't know how to change the colour in PDF files. We shouldn't have to know how to do that. "Vanilla-flavoured", untarnished, unmodified, out-of-the-box Kunena delivers PDF with black text on a white background unless you've changed something ... or something else has got in the way. Get rid of the clutter, the obstacles, the other things so that we can have a clear look at Kunena, please.
You may think the [PDF] functionality works "properly" but you cannot demonstrate it and I can't see it. I'm trying to help you as best I can, but it's really up to you. ;)
Last edit: 9 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #12 by pyka
@Okay .we do not talk about this.
@2 I have remove my previous kunena and install new kunenu.at this point I do keep all configurations by default as their original setting.and I make test .I got the same problem.
@Not yet testing whith the Kunena latest.And I will install latest to make test and let you know.
@4 forgot about this.

EDIT:
@3 Have Install the latest version, K 1.5.9 but it the same problem.


@sozzled I know it's difficult for you to help me .
if you need more details please let me know...
Thanks. :kiss:
Attachments:
Last edit: 9 years 9 months ago by pyka.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #13 by sozzled
None of the links you have posted take me to a plain, out-of-the-box Kunena forum. Your links take me to something that vaguely resembles Kunena but it looks like nothing I'm familiar with - GroupJive, perhaps? Until I can see a plain ordinary Kunena forum page, just like you see here at www.kunena.com , I cannot help you further.

Until we can confirm all your Kunena configuration parameters that have been restored to their original values, there's nothing more I can do for you.

I am 99% sure that the PDF problems are caused by factors outside Kunena.
Last edit: 9 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #14 by schmatzler
I am using the same PDF app like in your screenshot and it seems like a bug with the Ubuntu template.

I suggest you to open the PDF file with an app like Adobe Reader (to avoid this template problems, try it on Windows) and it should show correctly.

I don't think the pdf function of Kunena is even able to do such graphics, all it does is some simply text.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.081 seconds