Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.
Question .JPEG, not .JPG, Image attachment question
16 years 7 months ago #40176
by sozzled
Blue Eagle vs. Crypsis reference guide
Read my blog and
Replied by sozzled on topic Re:Image Attachment Question
I attempted to login. It looks like your website has a sizeable problem:
Database Error: Unable to connect to the database:Could not connect to MySQL
Have you recently restored the site to your server (from a backup, perhaps)?
Database Error: Unable to connect to the database:Could not connect to MySQL
Have you recently restored the site to your server (from a backup, perhaps)?
Blue Eagle vs. Crypsis reference guide
Read my blog and
Please Log in or Create an account to join the conversation.
16 years 7 months ago - 16 years 5 months ago #40177
by 360236
Replied by 360236 on topic Re:Image Attachment Question
I did just changed hosts. What is the problem?
This is where I am having the problem:
http://*****/index.php?option=com_kunena&Itemid=29&func=view&catid=41&id=86#86
See the image does not show.
This is where I am having the problem:
http://*****/index.php?option=com_kunena&Itemid=29&func=view&catid=41&id=86#86
See the image does not show.
Last edit: 16 years 5 months ago by sozzled. Reason: URL edited by moderator for compliance with site policy
Please Log in or Create an account to join the conversation.
16 years 7 months ago #40178
by sozzled
Blue Eagle vs. Crypsis reference guide
Read my blog and
Replied by sozzled on topic Re:Image Attachment Question
I got in, uploaded and posted an image (into your off-topic category) and I've left. There is nothing wrong with the mechanism from what I can see. (No comment about the questionable site content.)
I don't understand the problem that you are having. :S
I don't understand the problem that you are having. :S
Blue Eagle vs. Crypsis reference guide
Read my blog and
Please Log in or Create an account to join the conversation.
16 years 7 months ago - 16 years 5 months ago #40180
by 360236
Replied by 360236 on topic Re:Image Attachment Question
Could it be the extension?
*****/index.php?option=com_kunena...atid=41&id=86#86
*****/index.php?option=com_kunena...atid=41&id=86#86
Last edit: 16 years 5 months ago by sozzled. Reason: URL edited by moderator for compliance with site policy
Please Log in or Create an account to join the conversation.
16 years 7 months ago #40181
by sozzled
Blue Eagle vs. Crypsis reference guide
Read my blog and
Replied by sozzled on topic Re:Image Attachment Question
Are you saying that, in the old site, you were using SEO-SEF URLs (before you moved to a different webhost) and the problem you described before relates to an existing posting (and image, obviously) created on the old hosting platform?
Blue Eagle vs. Crypsis reference guide
Read my blog and
Please Log in or Create an account to join the conversation.
16 years 7 months ago #40184
by 360236
Replied by 360236 on topic Re:Image Attachment Question
Yes I used SEO-SEF URLs but installed it before I changed hosts. This image was actually created yesterday(I moved host's 4 days ago). I will retry with the same image in off topic.
Please Log in or Create an account to join the conversation.
Time to create page: 0.215 seconds