×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Auto-update problems with JomSocial add-ons

More
4 years 10 months ago #1 by Shimei
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 128M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_stratos | author: RocketTheme, LLC | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.1 | creationdate: 2013-06-29

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 3.0_RC2

Third-party SEF components: sh404sef 4.1.0.1559

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1


I'm getting the following error as viewed in the first screenshot, after clicking it the second error arises. This has occurred after installing Jomosocial 3 RC 2, when I try to update the plugins there's an error. The icon in the meantime only goes directly to plugins which cannot be updated.





Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by Jiminimonka
Jomsocial 3 has been released now. Have you tried using that?

Jomsocial are responsible for the update of the Kunena Group Plugin now, I don't the version 2.0.3 which is for Kunena 2, will work with Kunena 3 or Jomsocial 3.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The following user(s) said Thank You: Shimei

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #3 by sozzled
The first "error" that displays PLG_QUICKICON_KUNENA_ADDONS is the result of a symbolic name that has not been properly translated.

The second "error" is that there is no automatic update provided by Kunena for JomSocial.

There are several parts to this issue.

1) There are issues for the automatic updates with Kunena. A couple of case studies are documented here: Update from 2.0.4 ... directly to 3.0.1 or 3.0.0 first?

2) The Kunena team is no longer responsible for maintaining the add-ons that worked with K 2.0.4 and with JomSocial. This is explained in Kunena Group Plugin 2.0.4. Adding <p> Tags

3) This seems to be more of a problem for JomSocial.

4) The untranslated symbolic name PLG_QUICKICON_KUNENA_ADDONS may be the result of a missing element in the language file.

5) There could be issues involving sh404SEF that you may need to explore with the developers of that product. (See Interoperability with other Joomla extensions
The following user(s) said Thank You: Shimei

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by Shimei
Thanks team!

I installed Jomsocial 3. And uninstalled the plugins. The plugins included with Jomsocial 3 are for version 2.03 Kunena. It does seem to be their problem, but I uninstalled all three and will just tough it out without them.

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.268 seconds