×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Portuguese Language installed but top buttons still show in English

More
8 years 7 months ago #1 by binhex
I have kunena 2.02 installed and the new language pack 2.02 installed. Everything is translated correctly except the button tabs at the top they still show in English. Anyone else have this problem?

Thanks for any help

Please Log in or Create an account to join the conversation.

More
More
8 years 7 months ago #3 by binhex
Thanks that worked. I was looking in translation file thought it was handled there.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4 by binhex
I have one more question relating to this i have the pt-BR language pack installed its working in most places except in forum headings for items like "My Topics" the menu tab is translated as I did this is kunena menus but the forum heading still shows in English can someone tell me where I would edit that. Shown is example
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #5 by sozzled
This could be because the pt-BR translation is incomplete. See K 2.0 Language Installation Guide for more information.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #6 by binhex
Can you tell me which files would contain those headings so I can look. I have looked through the pt-BR ini files and cannot find an untranslated string for the following

My Topics
Recent Discussions

etc when you click the tab the tab is of course translated as I did that but the forum header is in English and I cannot find any untranslated strings.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #7 by sozzled
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #8 by binhex
I have read these they do not contain specifics to what files I need to edit as the pt-BR pack is loaded and 99% functional so this is really an issue of looking through all the language files both en-GB and pt-BR and look for the headers to see if I can find them untranslated. When I find it I will report back here the exact specifics as I have seen others searching for the same information.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #9 by binhex
Ok found the file when I go into com_kunena/language/en-GB/en-GB.com_kunena.views.ini I found the headers in this translated them to Portuguese and now my problem is fixed. Of course maybe this highlights a problem in kunena because most of the translations are handled in the pt-BR language pack and some are defaulting the en-GB file as this there is no pt-BR loaded in that language directory under components only en-GB. I will investigate this further maybe creating the proper directory in this location for pt-BR and seeing if the proper translations are picked up. Anyhow I got the translations I wanted in so I am good for now.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #10 by sozzled
binhex wrote:

Of course maybe this highlights a problem in Kunena ...

Maybe this highlights a problem that no-one has taken the time to translate K 2.0.2 into pt-BR, perhaps?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.249 seconds