Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Question Parse error

More
17 years 4 months ago - 17 years 4 months ago #15594 by jey7
Parse error was created by jey7
Prompt. This issue. When the install forum kunena says that
I N S T A L L : F A I L E D - Minimum Version Requirements not satisfied

php version: 4.4.9 Required >= 5.0.0
mysql version: 5.0.67-community Required >= 5.0.0
although cpanel hosting says PHP 5.2.6. But he called Nevertheless. From the components of error Parse error: syntax error, unexpected T_CLASS in / home / turlife / public_html / components / com_kunena / lib / kunena.config.class.php on line 22. What to do???




Sorry solved the problem!!!:silly: :silly: :silly:
Last edit: 17 years 4 months ago by jey7.

Please Log in or Create an account to join the conversation.

Time to create page: 0.204 seconds