×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Error when clicking on "User administration" PLEASE HELP!

More
11 years 7 months ago - 11 years 7 months ago #1 by MarcelP102
Hi,

Im getting this error when I Click on "User administration" in the backend.
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 44 bytes) in /var/www/vhosts/xxxxxx.nl/httpdocs/libraries/joomla/database/database/mysql.php on line 462
Last edit: 11 years 7 months ago by MarcelP102.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #2 by core2
You need to provide a bit more information. Any problem during install? Your error messages is about to little memory, what is your php setting? Can you reach your database?

Please fill in:

Joomla version:
Kunena version:
(Fireboard version:)

php version:
mysql server version:

php max_execution_time :
php memory_limit :
safe_mode :

Visit the Kunena documantation .

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago - 11 years 7 months ago #3 by Lintzy
Try this:
forum.joomla.org/viewtopic.php?f=47&t=275276

try to set it to 32MB or higher.


It is a Joomla Problem, resp. a PHP memory problem not a Kunena Problem. Look at php.info and view the settings.
Last edit: 11 years 7 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #4 by MarcelP102
I already have it at 32 mb, but I will try to get it higher

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #5 by MarcelP102
Got it why it gaves me an error, that day I was editting the Category / Forum and set "Display #" to "all". So when I clicked "User administration" kunena want to show me all the users, but i got more than 12000 users, so it gaves me an memory error.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds