Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Question Installation error message "There was an error uploading this file to the server"
I'm sure a "blank page" is exactly that ... a blank page. :blink: I wonder, though, if you might send me the URL to your website, just in case there's more information you're not familiar with.
Blue Eagle vs. Crypsis reference guide
Read my blog and
Please Log in or Create an account to join the conversation.
You pointed me at the right direction (like an idiot I hadn't been looking at the error log) although I'm not sure what to do next. It appears to be a documented problem:
www.kunena.com/forum?func=view&catid=16&id=10664
I'm going to backtrack to version 1.08 as it has been reported that the problem did not appear for this version. I'll leet you know how it goes.
Good Roads
Harpist
Please Log in or Create an account to join the conversation.
Going back to 1.08 did the trick. So the question is whether it is Joomla Build 5.1.33 or Kunena 1.09.
Thanks again for the assistance.
Good Roads
Harpist
Please Log in or Create an account to join the conversation.
Looking at the discussion topic ( PHP Fatal error: Call to undefined function mb_strpos()) , I think the conclusion that was reached was
Unfortunately, though, fxstein's instructions are as clear as mud to me.Just to be clear: This is a Joomla bug - has nothing todo with Kunena and cannot be fixed from inside of Kunena.
There is a workaround that has been posted: Make sure your webserver has the mbstring extension loaded.
I know how to find if the mbstring extension is loaded. Go to Help » System Info » PHP settings in the backend. I haven't the foggiest idea how to change these values. From the looks of things, though, if you can change the relevant setting, you can then upgrade to K 1.0.9 and you won't have the "blank screen" problem.
By the way, just to be clear: the original problem (not being able to use the .tar file to instal Kunena 1.0.9) has been solved!
I'll keep looking for an answer about how to enable mbstring. I suspect, though, you'll have to contact your webhost admin.
Blue Eagle vs. Crypsis reference guide
Read my blog and
Please Log in or Create an account to join the conversation.
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=utf-8"></HEAD>
<BODY></BODY></HTML>
Please Log in or Create an account to join the conversation.
- grumblemarc
-
- Offline
- Elite Member
-
- Still making trouble
- Posts: 1107
- Thank you received: 3
We love stars on the Joomla Extension Directory .
Please Log in or Create an account to join the conversation.