×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Upgrade of 1.0.8 to 1.0.9 result in a blank page

More
11 years 3 months ago #1 by kirys
Hi i've tried to upgrade the forum to latest 1.0.9.
I followed the procedure (uninstall->install->update links)
But the result is that the forum doesn't open anymore.
Just a blank page (maybe the error is on the server logfile i'll check for that and report as soon as possible).
Revert to 1.0.8 fixed the problem.
Joomla is latest 1.5.10.
Cya

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #2 by core2
For Kunena 1.0.9 build 1231, dated 2009-04-03, make sure that announcements are enabled to avoid the smiley class bug.

Visit the Kunena documantation .

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #3 by kirys
If you mean "Show Announcement" it is "yes"

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #4 by core2
And the install of Kn1.0.9 was successful? After the install you should see a green box saying something like (I don't remember exactly but..): successful install and a report of your mysql and php version. Do you use any template that may have some conflicting java scripts? Do you use the Kunena lates module, if so try to disable it or install the latest version.

Hopefully your log files can give us some hint.

Visit the Kunena documantation .

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #5 by kirys
Yes the installation was sucessfull.
I do not use any add.on modukle for kunena, and the template is the standard joomla (purity).
I've enabled the error display on php now i'll reinstall kunena and hopefully report the exact errors.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #6 by kirys
Fatal error: Call to undefined function mb_strpos() in core.php on line 30

So i've installed the mb_strings as reported in another post
That fixed the issue.
Thank you all.
K.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds