×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Presale question for Blue Eagle 5

More
9 months 2 weeks ago #1 by GeJay
Due to the lack of time to build my own template, if I get the Blue Eagle 5 template for Kunena 5.x, I have a few presale questions:

1. Is this a completely rebuilt template for Kunena 5 with no previous version code mixed in?
2. What version of bootstrap is used?
3. Will it load scripts and CSS "Only" on the kunena pages and not the rest of the site?
4. Is the design the same look and style as the previous Blue Eagle?

Thanks

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #2 by 810
1) Yes.
2) The joomla core bootstrap files. so b2.
3) Yes
4) I made the changes and the looks the same as blue eagle 4. As possible. The most css classes and id are the same.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago - 9 months 2 weeks ago #3 by GeJay
Thanks for the follow up....I'm more likely going to get this then.

UPDATE: Just got the template....this is going to save me a lot of time. Thanks.

One quick question...I'm assuming this is PHP 7.x compatible? I've been running the Kunena 4.x on PHP 5.6.x and would like to finally upgrade my server to PHP 7
Last edit: 9 months 2 weeks ago by GeJay.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #4 by rich
Kunena 5.x, Blue Eagle5 and PHP 7 is not a problem.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #5 by GeJay
After buying the template and changing my host server to PHP 7.06 (which is their latest version), I am getting this:

Call to a member function get() on string

I thought you said this was compatible on PHP 7? Apparently not.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #6 by 810
I'm running 7.1.7 and there i can't see any error, what is your error message.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #7 by rich
PHP 7.0.6 is the version which includes a bug.
www.kunena.org/forum/search?query=php%20...te=all&childforums=1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.125 seconds