×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Question Editor Icons are vertical

More
9 months 3 weeks ago - 9 months 3 weeks ago #1 by phrf
Hi,
I am hoping someone can tell me what is going on with my forum icons.
If you look at the attached you will see what I am talking about.

I am using Joomla 3 with Purity III - Magazine template, Kunena 5.0.1 with Crypsysb3 template.
I checked and Bootstrap 3 is installed.

I have tried to identify the problem using Firebug but cannot figure this out.

Anyone have any ideas?

Your help is greatly appreciated.
Attachments:
Last edit: 9 months 3 weeks ago by phrf.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #2 by rich
Replied by rich on topic Editor Icons are vertical
A picture is worth a thousand words but in this cause it does not help. We would need a account as normal registered user, otherwise we cannot see the editor.
But your Kunena is out of date, please upgrade first.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #3 by phrf
Replied by phrf on topic Editor Icons are vertical
Hi,
My Kunena is up-to-date Version: 5.0.10
You will be able to see what I am talking about by checking this link.
www.phrf-lo.org/index.php/handicapping/k...cussion/topic/create
I know it must have something to do with the Template, I just cannot seem to figure out what I have to modify in order to fix it.

Your help is greatly appreciated. If you need back end login access, please let me know where to send it.

Best regards, Diana

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago - 9 months 3 weeks ago #4 by rich
Replied by rich on topic Editor Icons are vertical
Are not only the editor icons. Many css for Kunena will not loaded. The file "/media/kunena/cache/crypsisb3/css/kunena.css" remain empty, also after page refresh. Maybe some files are missing. Please reinstall Kunena and test your forum again.
Last edit: 9 months 3 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #5 by phrf
Replied by phrf on topic Editor Icons are vertical
I updated to the newest version via your site.
The icons are still not right.

Can I manually upload the missing files?

I can do it if you tell me where in the com_kunena_v5.0.11.zip file they are.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #6 by rich
Replied by rich on topic Editor Icons are vertical
Empty your browser cache please. For me looks the page correct now.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #7 by phrf
Replied by phrf on topic Editor Icons are vertical
I am very sorry.
I have spent most of the morning trying different settings/templates.

Some work but cause other issues, so I revert back to Crypsisb3.

Again, if you can help me...I promise I will leave it alone now.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.114 seconds