×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Plugins joomla 1.5 no funcionan en kunena

More
12 years 1 month ago #1 by german
Hola a [email protected], he observado que plugins instalados en joomla 1.5.9 (xtypo, mimetex, ect) no funcionan en kunena, aunque si lo hacían con fireboard en joomla 1.0.15.

¿Existe alguna solución para este problema?

Gracias por la ayuda, saludos.

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #2 by johnnydement
Ahora mismo, la opción de uar los plugins de joomla en kunena, no funciona, pero en el futuro volverá a hacerlo, mientras, si navegas un poco por el foro, creo que alguien tenia un hack para ello ;)

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #3 by german
Gracias johnny, he visto un hack para xtypo, pero no encuentro nada para insertar formulas matemáticas en el foro (latex). De todos modos si me dices que en un futuro próximo volverán a funcionar los plugins de joomla en kunena me quedo tranquilo.

Un saludo y gracias por el gran trabajo que realizas.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.071 seconds