×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question ERROR luego de postear

More
11 years 9 months ago - 11 years 9 months ago #1 by z27b
ERROR luego de postear was created by z27b
Hola, les traigo un problema que me pasa cuando creo o respondo un post.
Supuestamente me debería mostrar un link para ver el mensaje o ver el foro pero me muestra todo sin estilos, raro. les dejo una imagen par que lo vean.

TENGO LA VERSION 1.5.4
Attachments:
Last edit: 11 years 9 months ago by z27b.

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2 by jjdiapa
Replied by jjdiapa on topic Re:ERROR luego de postear
A mí me pasa exactamente lo mismo y mi versión es 1.5.5

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #3 by z27b
Replied by z27b on topic Re:ERROR luego de postear
Hola, cambia la plantilla de kunena... lo solucione asi.

Saludos.

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #4 by chema
Replied by chema on topic Re:ERROR luego de postear
Hola amigos,

Efectivamente eso ocurre porque estan utilizando una plantilla de una versión anterior o no adaptada a la última versión estable.

Cuando realicen un cambio de versión del foro, pasen de la plantilla antigua sólo lo necesario para que pueda funcionar y nunca reeemplazarla entera.

Saludos desde Kunenaspanish.

DJ!! and KS!! Team

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #5 by Erofex
Replied by Erofex on topic Re:ERROR luego de postear
hola a todos migre de fireboard a Kunena 1.0.5RC2
en mi joomla 1.015 y bueno parecia que todo estaba bien instale el idioma para tenerlo en ingles y espanol
la cosa es que al responder un topic de cualquir forma quick reply o el normal me sale esto:



por favor ayudenme

lei este topic y pense era el template pero estoy usando el default
o es que esta leyendo el antiguo template de fireboard? por favor denme una mano

ahi debajo de todo dice:

Installed version: Kunena 1.0.5RC2 (+JE Editio | 2009-01-05 | 817 [ Redwood ] | php 5.2.5 | mysql 4.0.27-max-log

gracias!

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #6 by Erofex
Replied by Erofex on topic Re:ERROR luego de postear
es por que tengo
mysql: 4.0.27
y el requerido es 4.1.19 ???

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #7 by JoniJnm
Replied by JoniJnm on topic Re:ERROR luego de postear
Es un error mysql. Si pones este cambio verás la consulta y el error que produce

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #8 by Erofex
Replied by Erofex on topic Re:ERROR luego de postear
gracias

ahora dice:

Your message has been successfully posted



Fatal error: Class 'JFactory' not found in /home/content/E/r/o/Erofex/html/jhome/components/com_kunena/lib/kunena.debug.php on line 110

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 1.216 seconds