×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question De Fireboard a Kunena...!

More
11 years 9 months ago #1 by alakentu
Hola a todos.

Bueno ya que por una u otra razón la cual aún no entiendo, nos hecharon por decirlo así desde Best Of Joomla para acá...! :unsure:

Acá me tienen, si necesitan ayuda de moderación y/o traducción oficial para Español Latino pues aquí estoy. B)

Solo pidan la ayuda y la daré con gusto.

Otra cosa, como es todo esto, Fireboard pasó a manos de esta nueva gente, fué vendido o son los mismos creadores con nuevo nombre?

Por favor Mod explicame que ando perdido y sin familia :(

Saludos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #2 by johnnydement
Te recomiendo que te leas los posts de presentación, y los otros en este mismo foro donde explicamos el cambio ;) Kunena, es un fork, no lo lleva la gente de BOJ, no somos los mismos creadores (excepto de la branch 1.0.5) y no nos han vendido nada (es una licencia GPL, así que tampoco podrían) ;)

Parece que desde BOJ han aprovechado la situación, para eliminar por completo el desarrollo de fireboard, y pasarnos el muerto de dar soporte a sus bugs... en fin, todo el mundo es bienvenido, y siempre es mejor ser nombrado sucesor que hijo bastardo ;)

Si quieres hacer la traducción es_latam, eres muy bienvenido, simplemente apuntate al grupo de traductores, y en cuanto 1.0.8 esté listo, empezaremos las tradus oficiales :D

gracias!

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago - 11 years 9 months ago #3 by alakentu
Hola

Gracias por tus respuestas. Para empezar me apunto de finitivamente a la traducción
en Español Latino de Kunena, ya empiezo a trabajar en ello y completa. También en el Mod completo a español Latino como ya lo había hecho con Fireboard en su momento. Me supongo que al decirme que me apunte a grupo de traductores es que suba el archivo al foro Trasnlations? o estoy equivocado, a veces le meto al bruto...! :P

Por otro lado, veo que te falta moderación en este foro en español, me apunto a ayudar a moderar el foro y compartir mi experiancia en Fireboard y ahora con Kunena si así lo quieres y me lo permites.

También paso a comentarte que me ha dado problemas la instalación o más bien la migración del contenido de la db de fireboard a kunena. Se que poseen la misma db o mas bien sus nombres, pero me da erorres al migrarla y ellos se reflejan en el foro más no al migrar.

De verdad no quiero pasarme a otro sistema de foros porque le he tomado mucho cariñó, tiempo, esfuerzo y trabajo a Fireboard.

Saludos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas
Last edit: 11 years 9 months ago by alakentu.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #4 by johnnydement
Desde que versión de FB estás pasando?

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago - 11 years 9 months ago #5 by alakentu
Hola

Paso a darte detalle de mi sitio en local.

Sistema: Joomla 1.5.9
Versión Fireboard: Fireboard Mod 1.0.5 (Fireboard 1.0.5RC2) Completamente en español y funcionando al 100% sin bugs.
SO: Windows Vista
Apache: 2.2.4
Php: 5.2.3
MySQL: 5.0.45
PhpMyAdmin: 2.10.2

Si se me olvida algo por favor recuerdamelo.

Gracias

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas
Last edit: 11 years 9 months ago by alakentu.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #6 by kuato
Replied by kuato on topic Re:De Fireboard a Kunena...!
Hola alakentu ! tanto tiempo :P

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #7 by johnnydement

uncionanado al 100% sin bugs.

Eso de sin bugs... hemos arreglado casi 150 entre FB1.0.5 y K1.0.7b :lol:

y que errores te da? puedes poner un pantallazo?

A tus bases de datos no les tendria que haber cambiado nada... como no sean errores de ISO-UTF-8...

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago - 11 years 9 months ago #8 by alakentu
Hola

Amigo Kuato, igual digo, tiempo sin verte. Espero estes muy bien hermano.

Paso a contarles, he solucionado un pequeño bug de Kunena, al instalar el componente en la lista de componentes no cargaba la imagen de nombre: kunena.favicon.png, la solución está editando el archivo: kunena.install.php, cerca de la línea 38, se encuentra el siguiente código:
$database->setQuery("UPDATE #__components SET admin_menu_img  = 'administrator/components/com_kunena/images/kunena.favicon.png'" . ",

Cambiarlo por este trozo de código
$database->setQuery("UPDATE #__components SET admin_menu_img  = '../administrator/components/com_kunena/images/knmenu.png'" . ",

He renombrado la imagen kunena.favicon.png a knmenu.png, el nombre es muy largo y parece que esto da error al cargar dicha imagen desde la base de datos, al renombrar la imagen esta ya puede ser cargada.

Corregido un pequeño fallo en el archivo kunena.cpanel.php, hacia la linea 130 aparece el siguiente código:
<div class = "icon"> <a href = "index2.php?option=com_kunena&amp;task=syncusers" style = "text-decoration:none;" title = "<?php echo _COM_C_SYNCEUSERSDESC;?>">

Ha sido cambiado a esto ya que la palabra _COM_C_SYNCEUSERSDESC y/o su traducción no estan en los archivos de lenguaje, ahora tenemos el cambio correcto y funcionando.

He re-editado el archivo de lenguaje y ahora los de habla hispana latina tenemos un archivo kunena.spanish.php. Gracias por los aplausos de antemano :silly:

Corregido el fallo al cargar el archivo de lenguaje, el fallo lo da el archivo admin.kunena.php, la correción ha sido dada por uno de nuestros usuarios ( VERLA )y cargada a la modificación que he hecho. ;)

He cambiado las imágenes de la administración y las de las categorías a algo mas a Kunena y menos Fireboard :unsure:, dejo acá una leve modificación del nuevo Kuenna 1.0.7b. Reinstale todo el Kunena para trabajar desde 0. Estoy en plena prueba.

Dejo cargado los dos "sabores" en los que siempre trabajo UTF-8 y ANSI
com_kunena_v1.0.7b_b933_2009-01-27_ANSI
com_kunena_v1.0.7b_b933_2009-01-27_UTF-8

Ambos sabores poseen ya cargadas las imágenes en español tanto para la plantilla default como la default_ex, todas las imagenes en español. B)

Otras correciones en camino... esperenlas.

Errores de mi servidor local? imágenes, pues mira esto:
al cargar avatar:
File Attachment:


y al ver las discusiones recientes esto:
File Attachment:


NOTA: He podido notar que con la plantilla default no hace esto, el o los errores los está dando la plantilla default_ex....! buscando soluciones.
NOTA 2: En efecto los errores eran dados en diferentes archivos tanto de la plantilla default como default_ex, he seguido las modificaciones de dichos archivos ehos por fxstein en el SVN de Joomla Code y he podido resolverlos. Han sido agregados al pack que he creado.

Solo un bug y es que si cargo la data de ejemplo al removerla me muestra una pagina de error parecida a las cargadas en las imagenes anteriores, revisen esto por favor.

Por favor hagan pruebas en local primero, no soy responsable por daños en sus sitios. Cualquier error reportenlo alos moderadores o a este post.

Sin más que agregar, espero comentarios.

Saludos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas
Last edit: 11 years 9 months ago by alakentu. Reason: Agregados nuevos links y correciones.!

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #9 by juancho
hola me podrian ayudar con lo siguiente:

realize un cambio en el panel del foro, cambio el estilo y ya no me carga la pagina del foro, aparce el siguiente error

Warning: require_once(/home/ctm/public_html/site/components/com_community/libraries/core.php) [function.require-once]: failed to open stream: No such file or directory in /home/ctm/public_html/site/components/com_kunena/class.kunena.php on line 45

Fatal error: require_once() [function.require]: Failed opening required '/home/ctm/public_html/site/components/com_community/libraries/core.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/ctm/public_html/site/components/com_kunena/class.kunena.php on line 45

deseo volver a tenerlo como antes, como vienen predeterminado, que de hacer

gracias su la ayuda

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #10 by alakentu
Hola Juancho

Ya te he respondido en otro post. Por favor no hagas Spam hermano.

Saludos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.105 seconds