×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Que significa el Mensaje Kunena 1.5.1 Beta Release is not meant to be used in Production Server!

More
11 years 9 months ago #1 by Turin
Hola... en la versiones anteriores para Joomla 1.5.9 lo instalaba activando el Legacy y no me salia el este mensaje Kunena 1.5.1 Beta Release is not meant to be used in Production Server!sin embargo ahora que instale la version com_kunena_v1.5.1b_not_for_production_b1523_2009-05-05 la cual se instalo perfectamente... pero cuando me voy al Menu del Kunena me sale este mensaje "Kunena 1.5.1 Beta Release is not meant to be used in Production Server y abajito me sale este otro "This is an unstable version. Please use latest Kunena 1.0 instead"y no se si eso signifique algun error o alguna inestabilidad... por favor.. alguien me podria explicar si esta todo correcto... o debo cambiar algo. muchas gracias de antemano...
Saludos y nuevamente gracias por la ayuda

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #2 by johnnydement
Son avisos de que estás usando software de testeo, bajo tu responsabilidad. La versión Estable es la que pone stable, ni alpha ni beta, si me apuras, empezaremos a considerar las RC (Release candidate).

Pero son solo eso, avisos, no afectará en nada a tu uso, pero no recomendamos que se use en páginas que ya estén funcionando, solo en entornos de testeo

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #3 by alakentu
@Turin.

Hola hermano, como ya lo ha dicho el amigo @Johnnydement, esto significa simplemte que el componente te advierte que NO es para uso de sitios de producción o lo que es lo mismo NO es apto para instalarse en sitios web online, solo para uso local y de pruebas.

De todos modos te traduciré lo que dice y que te preocupa:

Kunena 1.5.1 Beta Release is not meant to be used in Production Server!

Liberación Beta de Kunena 1.5.1 no está destinado a ser utilizado en sitos (servidores) de producción!

This is an unstable version. Please use latest Kunena 1.0 instead

Esta es una versión inestable. Por favor use la úlñtima versión de Kunena 1.0

Para mejor entendimiento querido amigo Turin, la versión 1.5.1b de tu sitio y reinstala la versión 1.0.9 que es la versión estable del componente.

Saludos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #4 by lugaru
Ya salio la version estable, asi que no tienes de que preocuparte. Descarga el 1.5.3

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.091 seconds