×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Error al instalar Kunena

More
8 years 2 weeks ago - 8 years 2 weeks ago #1 by topmentos
hola Amigos tengo un error que me vota y no deja instalar el kunena el mensaje me dice:

Required PHP extension 'gd' is missing. Please install it into your system.


como podria instalarlo ayudaaa.. :(

version del joomla 2.5.9
verssion de kunena 2.0
Last edit: 8 years 2 weeks ago by topmentos.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #2 by gimenezadrian
Deberias instalar la extension gd o actualizarla. ¿Es un servidor local?

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #3 by topmentos
Replied by topmentos on topic Error al instalar Kunena
No en realidad esta en un servidor osea en la nube y lo trabajo de manera temporal con su dirección IP.

Por otro lado ¿sabes como lo haria desde mi cPanel?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.046 seconds