×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question No me funciona Kunena tras migrar

More
8 years 7 months ago #1 by applehc
Hola,

He migrado la versión 1.5.26 con Kunena 2.0 a Joomla 2.5.6

Después de migrar, he añadido en viejo ftp a una carpeta llamada /anterior, y donde se ha instalado Joomla en la carpeta /jUpgrade, he copiado su contenido a la raíz del ftp.

Después he copiado la carpetas viejar de Administrato/Components/com_Kunena y Componenets/com_kunena

Cuando me dirijo a cualquier opción de Kunena desde la pestaña de la administración, me dice lo siguiente:

COM_KUNENA_INSTALL_OFFLINE_TOPIC

COM_KUNENA_INSTALL_OFFLINE_DESC[/b]

He buscado en google y parece que es esto (solo me aparece lo de mayúsculas):
COM_KUNENA_INSTALL_OFFLINE_TOPIC = "The Forum is currently offline for maintenance"
COM_KUNENA_INSTALL_OFFLINE_DESC = "Check back soon!"

Es como si Kunena estaría desactivado...

A ver si me podéis ayudar, gracias

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #2 by Polonia
Hola,

Has probado a vaciar la caché?

No estarás mezclando backend y frontend de Kunena entre una carpeta y otra? Quiero decir, no tendas en la carpeta de K2.0 el admin de K1.5?

Saludos

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #3 by gimenezadrian
Migraste mal y mezclastes las cosas, lo que tenias en jUpgrade deberias pasarlo al raiz una vez que borres el raiz, aun asi lo que puedes hacer es reinstalar Kunena en el sitio nuevo.

Lo que comentas escapa al soporte. Necesitas mas que soporte, deberias contratar a alguien que pueda administrar tu web.

Trata de no repetir los temas por varias webs ya que las respuestas seran las mismas.
The following user(s) said Thank You: Polonia

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #4 by applehc
Vale, muchas gracias.

Si alguno de vosotros quiere administrar la migración que me escriba, ya que estaría bastante interesado y agradecido.

Un saludo.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #5 by applehc
Hola,

Lo que eh conseguido migrar correctamente son los usuarios.

Cuando me dirijo a Kunena desde el panel de control me aparece lo siguiente:

Warning: require_once(/home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/install/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/admin.kunena.php on line 48

Fatal error: require_once() [function.require]: Failed opening required '/home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/install/version.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/admin.kunena.php on line 48

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #6 by gimenezadrian
Solo necesitas los usuarios, ya te lo explique en otro foro, revisalo por favor.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.082 seconds