×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question Migrating from CCBoard to Kunena 1.6

More
9 years 10 months ago #1 by sgprs
Hey guys,

I know this has been mentioned before, but I haven't see any real recent answers. Plus, haven't seen any for K1.6.

Wont get into to the reasons for "running" from CCBoard, as that's moot. But you get the point: Convert from to K1.6

Current CC version: 1.2RC
K version 1.6

Any converters that I'm not seeing? If not, then anyone know of how to do this? The board has far too many posts to lose without a fight, but I can't continue with CC.
If nothing exists to do this, could anyone be so kind as to post a walk-through doing it by hand? I'm pretty good with sql and php, but no expert by any means.

Any help would really be appreciated.
And by the way... I'm loving K1.6!

Thanks to all!
Chris

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by xillibit

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by sgprs
Thanks Xillibit,

Yeah, I did see that one, but was just hoping for an easier way than to install Agora, downgrade to K1.5, then upgrade again. But all in all, I guess it's not that bad... and is better than losing everything.

Have you tried this, or has anyone else successfully tried this?

Thanks for the help!

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by sgprs
Thanks Xillibit!

I went through Agora, then migrated to Kunene, then upgraded to K1.6. It worked. The forum is there, as well as all the previous posts. But now I can view any of them or post new topics. Everytime I do it goes to my 404 page.

I posted in another forum so just have to wait.

Until then, guess I'll have to use Agora until fixed.

Thanks for your help!

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #5 by softstor

sgprs wrote: Thanks Xillibit!

I went through Agora, then migrated to Kunene, then upgraded to K1.6. It worked. The forum is there, as well as all the previous posts. But now I can view any of them or post new topics. Everytime I do it goes to my 404 page.

I posted in another forum so just have to wait.

Until then, guess I'll have to use Agora until fixed.

Thanks for your help!


Were you ever able to solve your problem?

Visit my Kunena Forum at www.ProsperityTeamOne.com

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #6 by N6REJ
I really need this also. The converter doesn't convert ;(

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #7 by xillibit
Hello,

If you have a akeeba backup in zip format, i can make some tests with the converter which is still in work in progress

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #8 by sgprs

softstor wrote:

sgprs wrote: Thanks Xillibit!

I went through Agora, then migrated to Kunene, then upgraded to K1.6. It worked. The forum is there, as well as all the previous posts. But now I can view any of them or post new topics. Everytime I do it goes to my 404 page.

I posted in another forum so just have to wait.

Until then, guess I'll have to use Agora until fixed.

Thanks for your help!


Were you ever able to solve your problem?


I did solve it, now K1.6 is working beautifully. Just upgraded to 1.6.1 with no problems at all. In my case, the problem was that I had Letterman installed for newsletters... and it was causing the problem. I uninstalled and Kunena started working. If you don't have Letterman installed, chances are if you're having the same problem (the 404's) then you've got an incompatible extension installed. Best thing to do is start disabling one by one and uninstall components you're not using. If you have a local install available or a sandbox Joom install, you may want to install the same extensions there, along with K1.6, then begin uninstalling until you find the culprit. At least this way you'll know before-hand.

As for the converter: I did the above going through Agora and had no issues (other than several posts were not properly formatted, but no big deal).

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #9 by N6REJ
WELL, unfortunately agora is now commercial so thats not an option for me now.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #10 by N6REJ

xillibit wrote: Hello,

If you have a akeeba backup in zip format, i can make some tests with the converter which is still in work in progress


yes I do, its quite large however. Do you only need the db? Feel free to contact me directly

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.145 seconds