×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question EasyDiscuss 4.0.15 topics and messages to Kunena

More
3 years 6 months ago #1 by pascalou
Bonjour, à mon grand regret j’ai installé EasyDiscuss « quelle erreur »

Je cherche à migré les sujets et messages EasyDiscuss 4.0.15 vers Kunena.

Dites-moi que c'est possible. La seule chose c'est que je ne suis pas un expert.

Merci pascal.

Hello, to my regret I installed EasyDiscuss "what a mistake"

I am looking to migrated EasyDiscuss 4.0.15 topics and messages to Kunena.

Tell me it's possible. The only thing is that I am not an expert.

Thank you pascal.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.056 seconds