×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Solved Phpbb > Kunena > Joomla 2.5.1 > Joomla 3.3.3 > Left Profile missing in posts

More
6 years 2 weeks ago - 6 years 2 weeks ago #1 by Josvdwoude
Hello there!

I have a small issue, i think hehe.

So my Game Community is using Phpbb for like a decade, +- 2007, and we use Joomla since a couple a years. And off course "Jfusion Bridge". But i have always issue's with template design, iframe etc.. because of Jfusion and it just never fits good.

So i was looking for another forum system, similar to Phpbb and found Kunena!

So since we were still using 2.5.1 i than used the "Kunena Importer_v1.7.0" and kunena_v1.7.0. I did the import like 4 times (every time i missed like 2000 posts etc :P) the fourth time its was awesome! Everything was imported from phpbb>Kunena.

Me verry happy person ^^, so i wanted to upgrade joomla to 3.3.3 but because of server issue's (internal errors etc..) tried everything it was without success. I was sick of it, and i manual remade the Joomla site in a already working on template design in a 3.3.3 environment.

So when done, finally.. :P i off course wanted the kunena forum in my new Joomla 3.3.3. I exported the database table's with Phpmyadmin, all of the *****_Kunena_etc. Replaced the old prefixes with Sublime Text 3 to my new prefix. Than i Imported it in my new database (with 3.3.3 joomla), and installed: pkg_kunena_v3.0.6_2014-07-28 in Joomla-Extensions.

**THe small issue**
When installed, everything was Awesome again!!, Catagories, topics and users everything was alive. But after some good checking, i found out that when in a topic, you have the Users on the left in the posts:

I am talking about this section: <td class="class="kprofile-left" rowspan="2"></td>.

In my first imports version with joomla 2.5.1, you see this: Link

Now in my new version, i am missing everything.. even the name is not clickable (when wanted to see profile). I've checked the database, but everything was inserted ok.

Now seeing: Link

Now there is one thing strange ^.^, when i click on top were it says "Welcome, Name". I click on my name and i see my profile.. and there on the left side everything is awesome! From Now Online, ranking to Karma everything is ok and alive :P. This section: <td class="kcol-first kcol-left">..

SOo.. :P were is it gone?, i thought yes everything finally done! :P ok ok still need a good configure though, but i am missing my community members high priority stuff :P we want to see how many post we have etc :P.Ow and the signatures are missing to (are working in the older one). Did check out ya "Where Are The Signatures Now?" topic, but doesn't apply to my problem.

I btw tried it 3 times more, over and over again, uninstalled Kunena dumped tables and installed again.
But nothing changes, knew that but still tried XD.

---
SO in my older version of joomla were the phpbb > Kunena happend, there is Community builder installed.. but only been used to check a member page, have been installed long time before and is not connecting to Kunena, dont see a problem here..

Thinking of re-import again without the com-builder, but just dont wanne lose 2000 post and topics again and again XD.

Anyway, so i got this of my chest.. :P
Hope you guys understand the issue, and can help.

Thanx


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : design_control | author: Shape5.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.3

Third-party SEF components: None

Plugins: None

Modules: None


Always glad to help!
Last edit: 6 years 2 weeks ago by 810. Reason: added kunena report

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #2 by 810
You can try recount stats

Backend - kunena - Tools - Recount stats - select all options- click on recount

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #3 by Josvdwoude
Hello,

yes tried this already, forgot to mention.
Did not work though :(

Thank you for your answer

Always glad to help!

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #4 by 810
can you paste here the kunena report.

backend - kunena - tools - report

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago - 6 years 2 weeks ago #5 by Josvdwoude
Have sended you the Report, with your contact page on your website ^^

---
Have imported the files again from phpbb to kunena with joomla 2.5.1, and before that i have removed community builder files and database files. And luckily it transfer d everything 100% again! Jeej!

Than i imported it again to my Joomla 3.3.3, etc etc. But the profile stuff is still not happening ^^
---

Greets

Always glad to help!
Last edit: 6 years 2 weeks ago by Josvdwoude.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #6 by 810
try disable AlphaUserPoints kunena plugin.

backend - kunena - plugins

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #7 by Josvdwoude
Did not change anything :(

Always glad to help!

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #8 by 810
can you create a admin account for me, then I will check it

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #9 by Josvdwoude
Send 2 your email.

Always glad to help!

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #10 by Josvdwoude
The only thing i can think off is, when i import the files to the database, and then i install the new Kunena 3.0.6 to joomla, then the new version changes the database tables.

Now i am curious in what file.

Or is this not database related, do i have to transfer files from the old com_ directory..?

:whistle:

Always glad to help!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.166 seconds