×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question Migrating from Ninjaboard 2.0.3 to Kunena 2.0.4

More
7 years 4 months ago - 7 years 4 months ago #1 by ProgenOnline
I am having a problem getting all of my topics to show up after trying to ditch the now dead Ninjaboard Forums, and convert to Kunena. I run a guild website for my friends and I and was taken in by Ninjaboards "Chameleon" technology. Its working fine but as we use it more, we noticed that there were many things missing that we all wanted.

I go to the Ninjaboard site only to notice a post from the developers themselves saying that they have put off development of Ninjaboard until further notice, which was posted in Aug. 2012. So now im stuck with a dead forum.

I want to migrate my forums to kunena but since there is no current Kunena Importer for 2.0.4, ive had to do a round about way of trying to get it to work. So here are my steps that leads me to my problem:

1. I install Kunena 1.7 as the only working kunena importer works on that version
2. I install the Kunena Importer and run it. I truncate the tables using the truncate button. I then receive and Error associated with user subscriptions, and some errors saying "Copy Failed", but when i load my forums about 80% of our forum posts are there. Several are missing the thread creator, but no idea how to fix that.
3. I then install and upgrade Kunena 2.0.4 and get the green light across the board. I then load my forums and out of the 25 threads, only 3 are listed. All other posts are gone.

I am not sure exactly where to start fixing the problem, perhaps fix in 1.7, then fix 1.7-2.0.4 errors, but i know i do need some help from much more experienced men/women than I.

Any help or advice would be greatly appreciated as all i want to do is ditch Ninjaboard and get to Kunena!


::Update::

I noticed that if i go to the front end of my forums and click on my user profile, it lists my missing posts as in Category "Top Level", which i dont have a category defined as "Top Level". Hope this helps diagnose whats wrong, not sure how to change it.
Last edit: 7 years 4 months ago by ProgenOnline.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds