×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question A short how to upgrade.. from phpbb3 to kuena 1.7 Jomla 1.7

More
9 years 1 month ago #1 by thomasjojo
1. install Kuena and Kuenaimporter on a 1.5.25 joomla

2. run importer (/forum or other relative phpbb3)

3. check that the forum is migrated etc.

4. Jupgrade the site to a new /directory

5. Finished

6. move the database entries to an existing joomla 1.7 installation that have the Kuena installed ?
export database xxx_kuena_xxxx entries, and import them to (replace). There might be some db entries that is re-installed when u go in the administrator panel and go to Kuena and it fails and u click install. The Installation says u have one already ..

Then u export all _kuena entries, delete frew ones, and remove the space in front of the DB-extentions u want (that has content).

It was done in a jiffy.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #2 by Matias
Both Kunena and importer works in Joomla 1.7. You just need to disable a user plugin in Joomla 1.7 to prevent it from sending emails to everyone.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.066 seconds