×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

×

Please Read This First:


This category is only for discussing add-on software products for K 3.0 that were obtained on the download page . Topics about other products obtained from other sources will be deleted.

Other add-ons that were developed by the Kunena team - but no longer maintained - are available on an "as is" basis. People who use these products do so at their own risk.

This category is for the community to share their experiences and to develop their own solutions to problems that they may encounter. Please note that the adminstrators and team moderators are not obligated to reply to topics in this category.

Question Re: even though it is turned off

More
7 months 1 week ago #1 by BadBert
Hi guys,

sorry to bother you once again.... but....

When we use tapatalk on our forum, we always get Re: added to the subject of the post, and with that to the topic title....

I disabled the "add RE" in the config, but it still adds that.

I already talked to tapatalk support, but there is no setting for that in tapatalk, so they say i have to change some settings in mijn kunena forum....

config:
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helix_ii | author: JoomShaper.com | version: 2.6 | creationdate: Feb 2013

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.8 | creationdate: 2022-01-01

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.8 | 2022-01-01 [ Alcora ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.4

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.2

Modules: Kunena Latest 5.2.2 | Kunena Login 5.2.2 | Kunena Search 5.2.2

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #2 by rich
Try a frontend language override for your used language. docs.kunena.org/en/languages/language-overrides
Enter this key COM_KUNENA_RE and let empty the text field (see image). Afterwards empty the Joomla and Browser cache.

 
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #3 by BadBert
Thanks a lot

tried that, let's see if that helps :D

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #4 by BadBert
Update: it seems that this has fixed the issue! Thanks :)

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago - 7 months 4 days ago #5 by BadBert
UPDATE 2.
unfortunately, the RE: is still there when we use tapatalk to post :(

I set the override for all languages installed as per your screenshot.
The text fields were already empty when i entered COM_KUNENA_RE

and yes, i cleared the cache afterwards.
Last edit: 7 months 4 days ago by BadBert.

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #6 by rich
Also look in the backend files, or for the keyword Re:
But it is also possible that in Tapatalk this Re: is hardcoded instead of using a language key.

Please Log in or Create an account to join the conversation.

More
7 months 3 days ago #7 by BadBert
i'm sorry, i don't know what you mean by "also look in the backend files".
I am no kunena guru.... i am a beginner just trying to keep a forum running that i only took over from someone else.

I tried searching for the keyword Re: while making an override, and nothing came up :(

I sure hope this is not something hard coded in tapatalk....
Other forums i am on don't have this, but they are not on Kunena.... 

Please Log in or Create an account to join the conversation.

More
7 months 3 days ago #8 by rich

i'm sorry, i don't know what you mean by "also look in the backend files".
I am no kunena guru.... i am a beginner just trying to keep a forum running that i only took over from someone else.

This has nothing to do with Kunena. When you create a language override, you can choose for each language whether it should be applied to the frontend or the backend. Perhaps you have overlooked this.

 
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 3 days ago #9 by BadBert
Ah, that's what you mean.
I set the overrides for both site and administrator.... but still get the Re:
:(

Please Log in or Create an account to join the conversation.

More
7 months 2 days ago #10 by rich

I set the overrides for both site and administrator....

Yes, that is exactly what I meant. If the language override doesn't help, I don't have a solution either. As you wrote, this is only the case for posts with Tapatalk. But since I do not know Tapatalk, unfortunately I can not help.
The following user(s) said Thank You: BadBert

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.329 seconds