×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

×

Please Read This First:


This category is only for discussing add-on software products for K 3.0 that were obtained on the download page . Topics about other products obtained from other sources will be deleted.

Other add-ons that were developed by the Kunena team - but no longer maintained - are available on an "as is" basis. People who use these products do so at their own risk.

This category is for the community to share their experiences and to develop their own solutions to problems that they may encounter. Please note that the adminstrators and team moderators are not obligated to reply to topics in this category.

Solved Kunena statistic module

More
5 years 8 months ago - 5 years 7 months ago #1 by CountryRoad
Hello,

I use the Kunena statistics module on the front page of my web site.

The problem is that this module display nothing if the user is not logged.

But, I use this module to show to non registered users that it could be interresting to register to the forum. To do that, they must see what append in the forum.

How can I sort my problem please ?

thank you

Jean-Philippe
Last edit: 5 years 7 months ago by 810.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #2 by xillibit
Replied by xillibit on topic Kunena statistic module
Hello,

If i'am right this module displays data even is user isn't logged. Can-you put here please your Kunena report configuration ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3 by CountryRoad
Replied by CountryRoad on topic Kunena statistic module
Hello,
Sorry to come a bit late.

Here is what you asked for.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8m

Kunena menu details:

Warning: Spoiler!

Joomla default template details : vieux-lands | author: JP COMBE | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Stats 3.0.1

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago - 5 years 8 months ago #4 by rich
Replied by rich on topic Kunena statistic module
I think, your setting in the module is "Display Type = Top Topics". In your forum are the categories only for members. The module shows only that, whereupon the user has access. Therefore guests see these topics not in the module.
Last edit: 5 years 8 months ago by rich.
The following user(s) said Thank You: CountryRoad

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #5 by rich
Replied by rich on topic Kunena statistic module
Supplement:

There is a solution (I've tested it).
1. choose in the configuration "Tab Security > Registered Users Only = Yes"
2. choose for all categories "Public"
3. choose in the configuration "Tab General > Enable RSS Feeds = No" (otherwise guests can read via RSS Feed)
The following user(s) said Thank You: CountryRoad

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #6 by CountryRoad
Replied by CountryRoad on topic Kunena statistic module
It works now,

Thank you very much, that really helps.

:)

Janfi

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.241 seconds