×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

×

Please Read This First:


This category is only for discussing add-on software products for K 3.0 that were obtained on the download page . Topics about other products obtained from other sources will be deleted.

Other add-ons that were developed by the Kunena team - but no longer maintained - are available on an "as is" basis. People who use these products do so at their own risk.

This category is for the community to share their experiences and to develop their own solutions to problems that they may encounter. Please note that the adminstrators and team moderators are not obligated to reply to topics in this category.

Solved Translation problem with login module

More
6 years 8 months ago - 6 years 8 months ago #11 by Mortti
Hi polleke and 810, I just read whole topic and if I understand right polleke did was not installed latest pkg_kunena_languages_v3.0.5_2014-03-09.zip package and that why he/she use old language files of Kunena?

Anyway, nice to hear that everything works now.

Please give for us also your configuration report, that we can see that your module is up to date.
Last edit: 6 years 8 months ago by Mortti.
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #12 by polleke
Well... almost
I did an upgrade from 3.0.2 to 3.0.5
And also an install of the language file using Joomla installer.
There some new files are not overwriten as should be.
So i did an language install using FTP (filezilla) And gave permission to overwrite.

After that it worked fine.


regards Jan
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 520 seconds | Max execution memory: 512m | Max file upload: 5M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jb06 | author: Jan Broos | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Login 3.0.1

Last edit: 6 years 8 months ago by polleke.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #13 by Mortti
Thanks of your update... your Kunena version, Lodin Module and Search - Kunena Search Plugin is up to date... and finally after you gave permission also Language Package is well.

In CQi is not that... but I guess your using some old server Apache basic, where is not right anything and have to play with permissions?
Last edit: 6 years 8 months ago by Mortti.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.160 seconds