×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

×

Please Read This First:


This category is only for discussing add-on software products for K 3.0 that were obtained on the download page . Topics about other products obtained from other sources will be deleted.

Other add-ons that were developed by the Kunena team - but no longer maintained - are available on an "as is" basis. People who use these products do so at their own risk.

This category is for the community to share their experiences and to develop their own solutions to problems that they may encounter. Please note that the adminstrators and team moderators are not obligated to reply to topics in this category.

Solved Hover effect on Login Module

More
6 years 7 months ago #1 by bkaertner
There is this hover effect on the login module. How can I deactivat this effect in the CSS ?
www.riffinburg.de

I know I got rid of it before, but after the update to K3.0 it is back again. :-/
Any help is appreciated.

Thanks,

Bernd

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #2 by Mortti
Replied by Mortti on topic Hover effect on Login Module
At first... Im not the person who can say "do that or change that" but even I can see something.. quick look for Chrome "see elements" --> screencast.com/t/DdOPwMpnKOW
I think as you can see, it's not from Kunena... check those... I hope people can give directly help for you...
Last edit: 6 years 7 months ago by Mortti.
The following user(s) said Thank You: bkaertner

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #3 by sozzled

bkaertner wrote: I know I got rid of it before ...

How did you get rid of it before? It might help us if you watched the video vimeo.com/69818669 but, as Mortti wrote, I also think this hover effect is caused by something outside Kunena.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #4 by bkaertner

How did you get rid of it before?

If I knew that, I would would not be asking. :) Its longer ago, unfortunately I dont remember.

Thanks for the hint with Google. I had used Firebug and it did not show the hover. I now used Chrome Elements and -strange- I also do not see it there. (see attached picture)

I removed hover from colors.css (Template), but its still there.

I also attached the config-report here.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 180 seconds | Max execution memory: 100M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ALLROUNDER-j1.6 | author: Juergen Koller | version: 1.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.0

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.0

Attachments:
Last edit: 6 years 7 months ago by bkaertner.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #5 by sozzled

bkaertner wrote:

How did you get rid of it before?

Thanks for the hint with Google. I had used Firebug and it did not show the hover. I now used Chrome Elements and -strange- I also do not see it there. (see attached picture)

I can see where this "hover effect" comes from. It comes from the style section that is part of your site template.
.input:hover, .inputbox:hover {
		color: #555555;
		background-color: #A3A3A3;
	}

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #6 by bkaertner
Ok, with rightclick and inspect elements I got the same view now.
However, where is the CSS in the index:208 ? Is this a style in the index.php ?

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #7 by sozzled
The cause of the hover effect is your Joomla site template. If you view the source code of your site you will see (at about line 208) the following lines:
.input:hover, .inputbox:hover {
		color: #555555;
		background-color: #A3A3A3;
	}
You may want to remove these lines or refine the scope of the CSS so that it does not impact on the login module.
The following user(s) said Thank You: bkaertner

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #8 by bkaertner
Got it. You where 100% right, it was from the template. I can't believe. I was 100% convinced it had not been there before. Jeeesus, I must be gettin' old.

I am very sorry for the unnecessary efforts it caused. :-/

Can I sent you some Gummibears or give a little donation somewhere ? :)

EDIT: ah the line 208 comes from the built html side. I thought it would be in a CSS file or index.php directly. Thanks again !
Last edit: 6 years 7 months ago by bkaertner.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #9 by sozzled
No problem. That's what we're here for. ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.171 seconds