×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Latest module display contains no data

More
7 years 4 months ago - 7 years 4 months ago #1 by jeyjey
I upgraded from the 2 version to the latest. Everything is done and the posts are all right. But the latest fron the forum module doesn't work. The module was upgraded to the tird version and the settings are the same of the old one. I published a new one with settings totally changed but the posts are gone ..... it doesn't work. And now in the frontend there are not the latest posts from the forum. I don't know what I can do ...

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 250M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_cloud | author: YOOtheme | version: 1.0.7 | creationdate: Unknown

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.6

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.0

Modules: Kunena Latest 3.0.0 | Kunena Login 3.0.0

Last edit: 7 years 4 months ago by sozzled. Reason: remove [code] tags around configuration report

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago - 7 years 4 months ago #2 by sozzled
The K 3.0 Kunena Latest module operates identially to the K 2.0 Kunena Latest module. In other words, the settings that were used in the K 2.0 Kunena Latest modules should work exactly the same way.

Therefore, I suggest you read first Kunena Latest doesn't show posts and provide us with a screenshot of your K 3.0 Kunena Latest module settings (preferably in English).
Last edit: 7 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #3 by jeyjey
I try everything. I send you the settings screen. I upgraded to the latest v3 version. Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #4 by rich
*You are using wrong menu items in the main menu. Please see here: www.kunena.org/docs/Kunena_menu_issues
*You using Template Blue Eagle for Kunena 1.7. Please use Blue Eagle 2.0 Version 3.0.0.
*Your kunenalatest setting is wrong. You have set all categories on invisible. Please choose "Show categories".

Attachments:
The following user(s) said Thank You: jeyjey

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.321 seconds