×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Latest Post Module hasn't been updated since November 2016

More
2 years 7 months ago - 2 years 7 months ago #1 by Slippery Jim
There is a bug with the Latest Module that renders it practically useless. Users who are logged can only see their own posts in the Latest Post module. If a user isn't logged-in the module works as expected.

As the title says, this module hasn't been updated since November 2016. A Kunena developer named 810 posted 3 months ago that he would look into this bug but I don't think has yet.

Please look into this. Purrty please!!

Last edit: 2 years 7 months ago by Slippery Jim.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2 by 810
yes, its still on my todo list, will check it.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #3 by Slippery Jim
A thousand thank you's for the quick reply and for looking into it :)

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #4 by Belazarus
Thanks for looking into this 810, this problem is really impacting my users badly, we are desperate to get this fix.
I noticed today that there was an update for the Latest Post module, but sadly today's update still did not resolve this problem.
As said before, this problem practically makes the plugin non functional.
Any further news on this?

Many thanks

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #5 by rich
Should work. As you can see I'm logged in. Try to empty the cache.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #6 by Belazarus
Nope, cleared the cache of both my browser, and my site. This is what happens:

When logged into the site:


When logged OUT of the site:



As you can see, when I'm logged in, it only displays latest posts made by me. When logged out, it shows latest posts made by everyone.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #7 by Belazarus
Nevermind, its working now :) Thanks!

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8 by Slippery Jim
Yup it is working great for me too. Thanks so much 810!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds