×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena Latest 3.0.1 not showing any posts

More
6 years 8 months ago - 6 years 8 months ago #1 by fatmanmedia
hi,

after searching the forum I could not find the answer to this problem I'm having.

I have the Kunena Latest Module published on the home page and it's not showing any posts.

if you are not logged in it show you 2 posts and when you are logged in it should show you the last 10 posts.

here is the config report, knowing my luck it's something simple that i have overlooked. Fats

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Tx_Zenith | author: ThemeXpert.com | version: 1.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.2

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1

Last edit: 6 years 8 months ago by fatmanmedia.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #2 by sozzled
Two points that I would make:

1) On which page do you display the Kunena Latest module? I cannot see it.

2) Your forum displays the message "Only community members can participate in this forum. You must register or log in to contribute." This means we cannot see what's happening.

It may help to provide a screenshot of your Kunena Latest module settings. It would also help to know on which specific page(s) the module is displayed.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #3 by fatmanmedia
hi,

i re-looked at the settings on the module and i make a mistake, it now shows the posts.

Sorry for wasting your time.

Fats

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.141 seconds