×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Embed Twitter for Blue Eagle?

More
4 years 11 months ago #1 by proterra
Embed Twitter for Blue Eagle Template?

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2 by 810
Replied by 810 on topic Embed Twitter for Blue Eagle?
Twitter embed for blue eagle is not coming, we are depricating blue eagle in the next big version, so we won't add twitter support on blue eagle.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #3 by sozzled

proterra wrote: Embed Twitter for Blue Eagle Template?

If I can help explain 810's reply to you, the short answer to your question is no. Embedded Twitter is a feature of Crypsis.

A number of general configuration settings, category settings and new features in K 4.0 only work with Crypsis. Some of the general configuration settings and category settings have been retained to allow Blue Eagle to continue to operate with K 4.0. Blue Eagle is already deprecated in K 4.0.

Blue Eagle will be completely removed from the next version of Kunena (K 5.0).

There is a big difference between code deprecation and code removal. Blue Eagle is deprecated in K 4.0 and will not exist in K 5.0. Because Blue Eagle is already deprecated in K 4.0, many of the Kunena's features (that only work in Crypsis) do not work in Blue Eagle.

I hope this explanation helps.
Last edit: 4 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #4 by proterra
Ok, thanks for your answer.

And thanks for your great / top work.


:)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.109 seconds