×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Need to apply styles from the Protostar template to the Discuss plugin on page

More
2 years 3 months ago #1 by phoenix_liz
I am using the Utafiti template on my Joomla website but it does not work well with the Kunena forum or Discuss plugin. I have found that the protostar template allows the forum to display correctly and would like to apply the style to the Discuss plugin part of my articles as well. Is there a way to do this easily? Two screenshots attached: One of how the discuss plugin is currently displaying on my pages and the other of how the forum looks with the protostar template. Configuration report is below. Currently, the forum is only available for registered users so please PM me if you need access to further investigate.



This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Buildr | author: Anthony Olsen | version: 1.3.9 | creationdate: March 16, 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.5 | creationdate: 2018-10-14

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.5 | 2018-10-14 [ Rhea ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AltaUserPoints 1.1.12 | Jomsocial 4.5.9

Third-party SEF components: None

Plugins: Content - Kunena Discuss 5.1.1

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by rich
Used your Joomla template bootstrap 3? Try in the plugin setting Bootstrap Version = Bootstrap 3.X

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #3 by phoenix_liz
Yes, the plugin setting is already set to Bootstrap 3.0. Is there a file that I can edit to change the template for this specific part of the page?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.237 seconds