×
Kunena 5.1.4 Released and Blue Eagle 1.5.1 (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.4 [K 5.1.4] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Discuss plugin start new topic on each visit and wrong title per message

More
2 months 2 weeks ago - 2 months 2 weeks ago #11 by mibert
Sorry, this was too early judgement. The problem is still ongoing, so I had to disable autopublishing again.

And again 1900 entries with treath id=0.

Any other solution would be most welcome.

Best regards

Michael
Last edit: 2 months 2 weeks ago by mibert.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #12 by Nikiniko
the problem is still there , i tried to update to last Nightly Build ,
but nothing

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #13 by mibert
Any other idea, how to fix this.
Thanks in advance for your help to close this bug.

Best regards

Michael

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #14 by 810
Could you try this build of discuss, I have improved the code last week.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #15 by mibert
Hi 810,

thanks for your help!!!
This one really seems to have fixed the problem.

Best regards and have a great weekend

Michael

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #16 by 810
we have released the a new version, but we are still investigating the issue.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #17 by 810
Ok fixed on the nightly build.

Please Log in or Create an account to join the conversation.

More
2 months 4 days ago #18 by mibert
Again I was too early to reply and the problem of the repeating entries still remains.
I have to switch off auto publishing again.

Its a really wierd one and hope for a solution some day.

Best regards and have a nice day

Michael

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #19 by Nikiniko
Still remains to me too plus is not posting info for the article or link to it,
only 3 dots ...

Please Log in or Create an account to join the conversation.

More
4 weeks 1 day ago #20 by mibert
Hi Kunena team,

is there any resolution on this long term ongoing problem.

Would be most happy to start using the pluging again in autopost mode.

Best regards and have a nice Sunday

Michael

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds