×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Discuss plugin start new topic on each visit and wrong title per message

More
2 years 5 months ago - 2 years 5 months ago #1 by Djie

Rendering Error in layout Message/Item: Cannot access protected property KunenaBbcode::$tag_rules in /home/dafl6903/public_html/components/com_kunena/template/crypsis/layouts/message/item/default.php on line 62
Layout was rendered in /home/dafl6903/public_html/components/com_kunena/template/crypsis/layouts/topic/item/message/default.php on line 26

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by Nikiniko
Same problem here ,
did anybody helped you ?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by Nikiniko
I had to deactivate the plugin because support is not supporting.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago - 2 years 5 months ago #4 by Nikiniko
If somebody can help with this issue even with payment ,
please PM
This plugin is the reason i am using kunena, and now is not working.
Last edit: 2 years 5 months ago by Nikiniko.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #5 by mibert
Sorry, can't help but havin same issue after update to 5.1.1.

Hope that there is a solution soon.

Here is my configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 600 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_nano3 | author: YOOtheme | version: 1.0.16 | creationdate: May 2015

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.5 | creationdate: 2018-02-11

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.2.0 | UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.0 | Content - Kunena Discuss 5.1.0

Modules: Kunena Latest 5.1.0 | Kunena Stats 5.1.0

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #6 by mibert
Hi Kunena team,

this seems to be a common issue for several people.
Would be nice, if you could look into that.

Thanks in advance and best regards

Michael

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #7 by mibert
Did anybody find a solution for this problem, except to disable the plugin?

Thanks in advance for your advise.

Michael

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #8 by 810
Hi, I can't reproduce this issue, could you try the nightly build. And try again.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago - 2 years 5 months ago #9 by rich
It seems there is a glitch when updating. You get in the #__kunenadiscuss table a column with the thread id_0. This row must removed (should be the last row).
Please first create a database backup.
Then go in your database with phpMyAdmin and use this command:
delete from `#__kunenadiscuss` order by `content_id` desc limit 1
Instead of #__ enter your prefix
Last edit: 2 years 5 months ago by rich.
The following user(s) said Thank You: mibert

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #10 by mibert
Great, I had over 500 entries wir threat id =0.
After deleting them, the problem seems to be gone.

Thank you VERY MUCH!!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.344 seconds