Kunena 6.3.0 released

The Kunena team has announce the arrival of Kunena 6.3.0 [K 6.3.0] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 and issues discovered during the last development stages of K 6.3

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Problem with backlink to source article

More
4 weeks 2 days ago #1 by Sambuka
Hello.
I installed the Kunena Discuss plugin and configured it. The plugin version is 6.05, and I tried installing different versions of the Kunena forum: 6.2.4, 6.2.5 and even beta version 6.0.3.
Everything installed fine, the settings were set without problems. 
However, in the first post the information “Article cannot be shown” is displayed. This happens regardless of whether I select the "Link" or "Post" options. What needs to be done so that the first message displays the correct link with a link to the article under discussion?

Please Log in or Create an account to join the conversation.

More
4 weeks 1 day ago #2 by rich

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #3 by Sambuka
The problem was resolved after completely deleting the forum, clearing the database tables and reinstalling the component.

Please Log in or Create an account to join the conversation.

Time to create page: 0.483 seconds