×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Discuss plugin CSS not working (problem caused by my Joomla site template)

More
6 years 4 months ago #1 by penguin
When using the discuss plugin, all works fine, but the buttons are not showing.
I only get to see plain text. It's like the style sheets are not loaded

Any idea what might cause this?

I'm on joomla 2.5 kunena 3.0.5

thx

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #2 by nutter308

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #3 by penguin
I just played aronud with some other templates, and it's working with them.
So it must be something in my joomla template.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #4 by penguin
It's still not working as it should.
I changed the site to a new template, but it's the same for this one.





Config report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50 seconds | Max execution memory: 128M | Max file upload: 96M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shape5_vertex | author: Shape5.com | version: 3.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.4

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1

Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #5 by btc
I've noticed that when the article appears as the first post in a forum thread (when using Kunena Discuss) not all of the template css is applied. Could this be why the buttons are not showing as per the thread above? If so, what can be done to ensure that all CSS is applied? Including custom.css?

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago - 8 months 1 week ago #6 by rich
Please do not reopen age-old or marked as solved topics.

I've noticed that when the article appears as the first post in a forum thread (when using Kunena Discuss) not all of the template css is applied

I'm not sure what you mean. The first post in the forum should import the codes from your custom.css? If so, then I've no solution for you.

Could this be why the buttons are not showing as per the thread above?

It has nothing to do with it. On the article page it loads all Joomla css codes which are needed. Also codes from the custom.css.
From the discus plugin it loads the discuss.css and discussb2.css, but if you disable both files, you see only a minimal difference.
Last edit: 8 months 1 week ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.444 seconds