×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena Discuss shows on home page even when set to off

More
6 years 11 months ago - 6 years 11 months ago #1 by badz24
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_visage | author: RocketTheme, LLC | version: 1.5 | creationdate: Unknown

Kunena default template details : Euro-Colors | author: Kevin Mamaqi | version: 1.1.0 | creationdate: 2013-09-01

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.1

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Login 3.0.1


Hey there everyone, I noticed a problem with my newly updated site. I have discus set to only show a link on the home page but my quick reply box is coming up for each post. I have included photos. Because the website is live and it was filling up the homepage with quick replies, I did change the homepage layout. But you can see the same problem on the news page here

lanoc.org/news

Thank you for any help or ideas you might have!




Attachments:
Last edit: 6 years 11 months ago by badz24.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #2 by gray
Set "Show the Quick Form" to "No", or "Show on Front Page" & "Show on Blog Pages" to "Nothing".

www.justPHP.net - Custom coding for Joomla!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.476 seconds