×
Blue Eagle (RC3) for K5.1 is released (Today)

Please update the Kunena Blue Eagle to 1.5.0 RC3 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

×

Please Read This First:


This category is only for reporting defects with K 3.0.

Do not use this category:
  • to ask general questions about how to use K 3.0 or to ask when new versions of Kunena will be released;
  • to ask about other (older) versions of Kunena; or
  • if you have tried to install K 3.0 on J! 1.5; or
  • if you installed K 3.0 on a live, production site and you want your site restored to its previous state; or
  • if this website ( www.kunena.org ) works but works differently to how you expected.

You must include your K 3.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

Topics that have been closed (resolved) will be archived and no further discussion on those topics will be allowed.

Important Boardcode doe's not work

More
2 years 8 months ago - 2 years 8 months ago #1 by Giorgi
I have added my own emoticons to boardcode and they worked fine at first but once they stoped working and when I push on them nothing happens and I get this errors in browser console:

if I use not boardcode, but emoticon code it works.
default emoticons work fine in both way.
Last edit: 2 years 8 months ago by Giorgi.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #2 by 810
Replied by 810 on topic Boardcode doe's not work
click on the link on the right, and paste here again a screenshot.

Your missing a closing )

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds