×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

×

Please Read This First:


This category is only for reporting defects with K 3.0.

Do not use this category:
  • to ask general questions about how to use K 3.0 or to ask when new versions of Kunena will be released;
  • to ask about other (older) versions of Kunena; or
  • if you have tried to install K 3.0 on J! 1.5; or
  • if you installed K 3.0 on a live, production site and you want your site restored to its previous state; or
  • if this website ( www.kunena.org ) works but works differently to how you expected.

You must include your K 3.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

Topics that have been closed (resolved) will be archived and no further discussion on those topics will be allowed.

Question User posting as a different user

More
5 years 3 months ago #1 by TomasFC
Hi,
I came across this issue today. I'm still on Kunena 3.0.7 (Joomla 3.4.0)

I have a private Kunena forum, that only approved members get to see the forum and post. We have about 300 active members.

Today, one of a users "Robyn" posted in one of the threads, but it was posted as another user "Julie" who was logged in at the time though had not accessed that thread. Thankfully these are very kind human beings and they let me know right away. "Julie" told me she could edit the post that "Robyn" had just posted and came up in her, "Julie's" name.

In the database I could see that the post was labeled with "Julie's" username and user id, but the IP address corresponded to "Robyn's".

"Robyn" and "Julie" both use an iPad (the devices from hell if you ask me).

The only other strange issues I've had in the past was with this same user "Julie" who was seeing the wrong images (switched icons) throughout the site. After clearing cache it went to normal. At the time I blamed this on the way Apple assigns random strings to the cached images (I may be wrong, but that's what I remember seeing some time ago).

This however is another can of worms, and a potential security risk.

I'm not sure what can be done about it, but I just wanted to report it.

Thank you,
Tomás

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #2 by 810
please add kunena report.

PS K3.0.7 isn't supported anymore
Last edit: 5 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds