×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

×

Please Read This First:


This category is only for reporting defects with K 3.0.

Do not use this category:
  • to ask general questions about how to use K 3.0 or to ask when new versions of Kunena will be released;
  • to ask about other (older) versions of Kunena; or
  • if you have tried to install K 3.0 on J! 1.5; or
  • if you installed K 3.0 on a live, production site and you want your site restored to its previous state; or
  • if this website ( www.kunena.org ) works but works differently to how you expected.

You must include your K 3.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

Topics that have been closed (resolved) will be archived and no further discussion on those topics will be allowed.

Question Error: No message in message body

More
4 years 7 months ago #1 by Shimei
I receive no message in message body when I respond to a post with only a Youtube clip. This has changed from the last version of Kunena!


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_chimera | author: RocketTheme, LLC | version: 1.3 | creationdate: Unknown

Kunena default template details : RND Kascetic | author: Roundtheme | version: 1.2.0 | creationdate: 2014-07-30

Kunena version detailed: Kunena 3.0.7 | 2015-02-01 [ Galah ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 3.2.1.6 | UddeIM 3.5

Third-party SEF components: sh404sef 4.4.6.2271

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

The following user(s) said Thank You: jtout

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #2 by jtout
I have exactly the same problem. Everything else works fine after the latest except what Shimei said.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : gk_rockwall | author: GavickPro | version: 3.15 | creationdate: Unknown

Kunena default template details : NTS KPraxis | author: Nice Theme Store | version: 3.5.0 | creationdate: 2013-12-24

Kunena version detailed: Kunena 3.0.7 | 2015-02-01 [ Galah ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.0.7 | UddeIM 3.4

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #3 by sozzled
I can confirm that this problem also occurs here at this website .

I tried to create a new topic in the Playground category consisting only of the following BBcode:
[video width=425 height=344 type=youtube]O0s2VYdZ-LE[/video]

you will get the message "Error: No message in message body".

Also, if you attempt to enter the following a confidential message (as the only message text) using the following BBcode:
[confidential]Some text[/confidential]

you will also get the message "Error: No message in message body".

This looks as if there was a regression error introduced in K 3.0.7. Perhaps the developers may like to comment on this problem that has not be answered for the last 3½ weeks?
Last edit: 4 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #4 by Shimei
Sozzled,

I really appreciate the support you have provided me during these last years. Unfortunately, I have decided to go to a different forum solution - a commercial solution. My website was based on the forum and Joomla was a great way at the time for me to grow a forum with cms. However, I do not mean to throw fuel on the fire, but lemme express the things I have noticed from my forum change. SEO has been really important to me. This was the number one reason I changed forums. It was in the back of mind that Kunena wasn't the best solution. After one week with other software 90% of my submitted pages to Google via sitemap were indexed. In comparison only 1/3rd were from Kunena in Google after 2-3 months.

This post's response or lack of was actually the last straw. I'm not complaining but noticing how slow Kunena has become with regard to updates and bug fixes. I will not be present in this forum, not that my presence was all helpful, but I just wanted to say I wish this team and software the best. I realize it is free and relies heavily on support. Maybe us members had failed the team, it was us that did not provide motivation through financial and development contribution.

Shim
Last edit: 4 years 6 months ago by Shimei.
The following user(s) said Thank You: xristo

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #5 by xillibit
In Kunena 3.0.7 the youtube bbcode insert iframe instead of object html content. The fact that when you insert only video bbcode in a post it's become empty when submited it's a known issue. Fo now i'am looking to a way to fix it.

In the mean time we are focused on Kunena 3.1 developpement, with only 2 actives developpers and we need to handle support on forum. It's very difficult to have new developpers involved in the project.

I want to fix this kind of issues for a next version of Kunena

I don't provide support by PM, because this can be useful for someone else.
Last edit: 4 years 6 months ago by xillibit.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.127 seconds