×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

× Topics that are moved into this category are considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena latest time frame not updating to backend setting

More
3 years 3 months ago - 3 years 3 months ago #1 by tlweb
Hi,

I have a recent topics page and it keeps defaulting back to 1 month instead of the backend setting i set it to.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 96M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_playmag | author: JoomlArt.com | version: 1.1.1 | creationdate: Unknown

Kunena default template details : Ja PlayMag | author: JoomlArt.com | version: 1.1.1 | creationdate: Oct 31 2014

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.5

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Last edit: 3 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #2 by 810
try first, clean cache. then try the default kunena template

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #3 by tlweb
Thanks for your fast reply. I tried both suggestions but none worked.

I already had cache disabled and the cache folder in root is empty.
Is it possible there are some other locations where cache is stored that didn't get deleted?

Also does this setting in the front-end get stored in the users browser when they change it?
Last edit: 3 years 3 months ago by tlweb.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #4 by rich
Please go in backend to "Menus > Kunena Menu > Recent Topics > Main Settings" and choose the time period which you want.
The following user(s) said Thank You: tlweb

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #5 by tlweb
Ahhhhh seriously am i that ignorant? OMG this is bad *shame* haha. Excuse me for wasting your precious time with this!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds