×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (Yesterday)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× Topics that are moved into this category are considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important K 3.0.3: Multiple Votes Limit not working

More
8 years 11 months ago - 8 years 11 months ago #1 by putt1200
I am using Kunena 3.0.3, and have created a topic with a poll. I am allowing users up to four votes. However users are not stopped at four votes and seeem to be able to keep voting as many times as they want. In the database table poll-users, the count of votes is staying at one.
Can anyone help?
Last edit: 8 years 11 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #2 by GoremanX
Based on some testing I've done, there seems to be some issues with the vote limiting feature in Kunena. I'll get some feedback from the developers and see what we can figure out. In the meantime, it would be useful if you provided your configuration report.

THE place to discuss photography!
www.friendlyphotozone.com

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #3 by putt1200
Here is the configuration report. I also think the time interval between votes is not working.

Thanks
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jm-business-marketing | author: joomla-monster.com | version: 2.02 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.3 | creationdate: 2013-10-20

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 8 years 11 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #4 by GoremanX
After some testing, it's been confirmed that what you're experiencing is caused by a bug. The developers have been made aware of it and hopefully it'll be fixed in the next release. My apologies for the inconvenience.

github.com/Kunena/Kunena-Forum/issues/2167

THE place to discuss photography!
www.friendlyphotozone.com
Last edit: 8 years 11 months ago by GoremanX.
The following user(s) said Thank You: proterra, putt1200

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #5 by proterra

GoremanX wrote: After some testing, it's been confirmed that what you're experiencing is caused by a bug. The developers have been made aware of it and hopefully it'll be fixed in the next release. My apologies for the inconvenience.

github.com/Kunena/Kunena-Forum/issues/2167


Wait for the next version and fix
The following user(s) said Thank You: putt1200

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #6 by audisport
Hi guys, some news about this issue?
Thanks a lot!

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #7 by xillibit
Hello,

The fix is in Kunena 3.0.4, do-you have tried with this Kunena version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #8 by audisport
Sorry no still working with 3.0.3 should I upgrade to correct this?

Thanks a lot!

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #9 by Jiminimonka
Please update to Kunena 3.0.4 to see if it fixes your issue.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The following user(s) said Thank You: audisport

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.187 seconds