×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Install k 3.0 fail

More
6 years 5 months ago #1 by semco
Install k 3.0 fail was created by semco
After installing k 3.0 on my website, the whole page is completely blank page. I also can't access the admin page.
blank page, how do i fix this?

Thanks

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #2 by coder4life
Replied by coder4life on topic Install k 3.0 fail
The blank page usually indicates a 500 Internal Server Error. The reason you are not seeing any error is because your host is configured to suppress some of these errors by default, or because something crashed where an error could not be produced.

What control panel are you using? I like to pull up logs to see what may be failing.
Last edit: 6 years 5 months ago by coder4life.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #3 by semco
Replied by semco on topic Install k 3.0 fail
My last logs

[Tue Apr 09 06:15:11 2013] [error] [client 159.224.130.96] File does not exist:

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #4 by Matias
Replied by Matias on topic Install k 3.0 fail
You cannot access Kunena or Joomla administration?

If you cannot access Joomla, there is a plugin installed into your system that causes this issue. While our plugins may have bugs, those should be pretty safe as there's always check for Kunena version in them.

It is likely 3rd party, like SEF plugin or something else that is trying to integrate to Kunena.

On the other hand if its Kunena backend.. There's a known caching issue with it and the issue should get fixed when the cache invalidates (could take minutes or few hours depending on configuration). After that the installer should run and everything should start working again.

I've not been able to reproduce the issue, so any help on that one would be cool.
The following user(s) said Thank You: johnnydement

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #5 by johnnydement
Replied by johnnydement on topic Install k 3.0 fail
Full backend is dead or just K! backend?

Was the installation successful?

You could turn K! off through mysql database, check table prefix_extensions for the Kunena entry (com_kunena), edit it and in enabled instead 1 put a 0, that would deactivate it, and if it's causing the 500 should not keep happening, so you can uninstall and try reinstalling...

You may want also to deactivate the kunena plugins, but I think it should be enough

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #6 by sozzled
Replied by sozzled on topic Install k 3.0 fail
Can we try this: Enter this URL in your browser https://<site-name>/administrator/index.php?option=com_kunena&view=report

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds