Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved Kunena 6.2.x causes HTTP 500 error with Astroid Framework

More
2 years 10 months ago - 2 years 10 months ago #229755 by Dirk
since Kunena 6.2.x causes a fatal HTTP 500 error (in the frontend) when using with the "Astroid" template Framework (v2.6.6 .. v3.0.x)
-> see here: github.com/templaza/astroid-framework/is...uecomment-1772273011
I come up with the question:
can I "downgrade" from K6.2.0 to K6.1.4 with keeping the database / the content ?
(or is the the database structure different between these two versions ?)
 
Last edit: 2 years 10 months ago by Dirk.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #229758 by Dirk
I managed to "downgrade" to K6.1.4
by deinstalling K6.2.0 (all components) via the Joomla backend "manage extensions"
(database tables stay intact)
and then reinstall K6.1.4 ...

now the HTTP 500 error is gone
Last edit: 2 years 10 months ago by Dirk.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #229775 by xillibit
Hello,

I have a change for it : github.com/Kunena/Kunena-Forum/commit/ae...6b0dd40ba7430205b0c7 which will be availaible in the future release : Kunena 6.2.1

P.S.: you can test with this nightly build on a test site : update.kunena.org/nightlybuilds/pkg_kune...1-DEV_2023-11-01.zip

I don't provide support by PM, because this can be useful for someone else.
Last edit: 2 years 10 months ago by xillibit.
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

Time to create page: 0.247 seconds