Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Solved Can't avoid email notifications for my posts

More
1 year 2 weeks ago #1 by ita4012
Hi. I use Kunena 6.

I keep on receiving email notifications for the posts I write on the forum of my website, and I can't figure out how to set Kunena configuration to avoid that.

I write those posts with a normal registered account with its own related email.

I have another Super user account with its own related email (which is the same set in Joomla configuration and the same set as Kunena Forum reference email). Also, if I post a new message with this Super user account, I get the email notification!

That is a non-sense!

With Kunena 5.0, I didn't have such problems.

Any tips to solve the issue?

Thanks.

Please Log in or Create an account to join the conversation.

More
1 year 6 days ago #2 by ita4012
I've done lots of tests.

1) In a clean Joomla 4.3.1 + the latest Kunena installations on the same server, and with the same Kunena settings like in the website where I have problems, I don't have any issue. I don't get email notifications for my posts, even in subscribed categories.

2) If I link the clean J4 and latest kunena installations to my current website DB (the one where I problems), I still have the issues.

3) If I copy, in clean J4 and latest kunena installations DB, just the Joomla users DB tables of my current site, everything works fine, and I don't have any problems, 

I think that something went wrong when I upgraded from  Kunena 5 to Kunena 6 (and from J3 to J4), and now there are some DB table in my current live website, probably related to kunena, that have issues. 

Now, the goal would be to understand which ones. Any suggestions?  

Please Log in or Create an account to join the conversation.

More
1 year 6 days ago #3 by ita4012
After so many tests, I found the tables responsible of the problem....

I substituted the "kunena_user_categories" and "kunena_user_topics" table in my current site, with some new ones taken from new kunena installation, and I solved. Now, email notifications work as expected.

Please Log in or Create an account to join the conversation.

Time to create page: 0.517 seconds