Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved Installed but error with category and Jomsocial plugin

More
3 years 9 months ago #226977 by davidpoole
Ok, so i am finally getting my head around Kunena. Great forum software, but i have come across an issue.

When i create a category, it works fine. After enabling the Jomsocial plugin and then create a new category, I get this error:An error has occurred.

0 Cannot set the query type to "update" as the query type is already set to "select". You should either call the `clear()` method to reset the type or create a new query object.

Can anyone tell me why this is and what I can do to fix or rectify this? I would prefer to have the jomsocial plugin enabled.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #226979 by Gindi

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #226980 by davidpoole
Great idea, but that doesnt work with the error. Error is still showing up. :(

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #226985 by rich
Please create a Configuration Report

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #226988 by davidpoole
Sorry but don;t need to now as the fault was with theKunena - JomSocial Integration plugin. I disabled the Enable Access Control and the forum all works fine now.

Please Log in or Create an account to join the conversation.

Time to create page: 0.221 seconds