Kunena 6.2.6 released

The Kunena team has announce the arrival of Kunena 6.2.6 [K 6.2.6] which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved How to avoid e-mail notifications also for my posts

More
1 year 5 months ago #1 by ita4012
Hi. With Kunena 6.0 (6.0.4 to be right), I get e-mail notifications also for posts that I write myself. I am the Super User of my site, obviously. I can't understand which setting I should modify to avoid that. With Kunena 5, I didn't have that issue.

Could you help me? Thanks

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2 by ita4012
The issue is still there. Any tips? Thanks

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #3 by rich
I cannot reproduce this problem. Please create a configuration report. docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4 by ita4012

I cannot reproduce this problem. Please create a configuration report. docs.kunena.org/en/faq/configuration-report

Here it is. Let me know.

This message contains confidential information

Database collation check: The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload:  

Kunena menu details:

Warning: Spoiler!

Joomla default template details : cassiopeia | author: Joomla! Project | version: 1.0 | creationdate: 2017-02

Kunena default template details : Aurelia | author: Kunena Team | version: 6.0.6 | creationdate: 2022-11-28

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.0.6 | 2022-11-28 [ Git Repository ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.2 | Content - Kunena Discuss 6.0.0

Modules: Kunena Latest 6.0.0 | Kunena Stats 5.2.2


 

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #5 by ruud
Hi ita4012,
is your Kunena configured site email address the same as the email address for your account?
Are you global moderator?
Did you subscribe to the category?
Does this happen on a first post (so new topic where no other users have posted / subscribed), or only on posting to an existing topic where others have also posted?

sharing = caring

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #6 by ita4012

Hi ita4012,1) is your Kunena configured site email address the same as the email address for your account?2) Are you global moderator?3) Did you subscribe to the category?4) Does this happen on a first post (so new topic where no other users have posted / subscribed), or only on posting to an existing topic where others have also posted? 
1) Yes

2) I think so. See attachment, do I have to change something?

3) Yes

4) Both
Attachments:
Last edit: 1 year 4 months ago by ita4012.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #7 by ruud
Thanks for the reply, are you on the latest v6 version?
if so can you implement this PR I did (this change will be in next version).
if you can do it manually the we are on the same code so that would make it easier to explain / troubleshoot.
github.com/Kunena/Kunena-Forum/pull/9407/files

sharing = caring

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 10 months 4 weeks ago #8 by ita4012
I've done lots of tests.

1) In a clean Joomla 4.3.1 + the latest Kunena installations on the same server, and with the same Kunena settings like in the website where I have problems, I don't have any issue. I don't get email notifications for my posts, even in subscribed categories.

2) If I link the clean J4 and latest kunena installations to my current website DB (the one where I problems), I still have the issues.

3) If I copy, in clean J4 and latest kunena installations DB, just the Joomla users DB tables of my current site, everything works fine, and I don't have any problems, 

I think that something went wrong when I upgraded from  Kunena 5 to Kunena 6 (and from J3 to J4), and now there are some DB table in my current live website, probably related to kunena, that have issues. 

Now, the goal would be to understand which ones. Any suggestions?  
Last edit: 10 months 4 weeks ago by ita4012.

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #9 by ita4012
I found the tables responsible of the problem....

I substituted the "kunena_user_categories" and "kunena_user_topics" table in my current site, with some new ones taken from new kunena installation, and I solved. Now, email notifications work as expected.

Please Log in or Create an account to join the conversation.

Time to create page: 0.413 seconds