Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Solved Topic navigation doesn't work

More
4 months 1 hour ago #1 by milstanyu
Hi,

I think I found another issue with Kunena 6.0.3. When a moderator receives a new message report email, the link inside this email is, for example:
Code:
https://www.hotjoomlatemplates.com/support-forum/one-page/24193-big-images-in-front/49577

When clicked, the page is opened and the post is on the second page of this topic. When you then try to go to the first page by clicking the navigation button 1, it doesn't work. Button 1 links to:
Code:
https://www.hotjoomlatemplates.com/support-forum/one-page/24193-big-images-in-front/49577?start=0

and I think it should be
Code:
https://www.hotjoomlatemplates.com/support-forum/one-page/24193-big-images-in-front/?start=0

Best regards,
Milos

Try our Joomla templates and WordPress themes www.hotjoomlatemplates.com
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #2 by rich
Replied by rich on topic Topic navigation doesn't work
Confirmed. Thanks for reporting, I will add it to our error list. The same problem exists with subscription emails.

Please Log in or Create an account to join the conversation.

Time to create page: 0.261 seconds