Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved Field 'status_text' doesn't have a default value

More
3 years 11 months ago #225852 by Leen
I see in your report an error with preference kunena template (still indicates crypsis)
this  not oke  choose Kunena Forum: Templates select the radio button then click on the default button and then clear joomla cache and web browser
bit difficult because you also had this Kunena Forum > Users: Button [Reset] not working so maybe that will help.

With kind regards
Leen

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #225855 by crimle
Thank you very much for reviewing. Unfortunately all my issues are still there. Summary:

1.  Error message «Field 'status_text' doesn't have a default value» when creating or synchronizing a new user and when this new user logs in. This error message also appears when moderator deletes a message. Furthermore, when moderator deletes the message permanently, there is an error «404 Not Found : You do not have permissions to access this page.»

2. Users: Button [Reset] not working. Nothing happens after clicking this button. The search term is remaining.

3. Moderator is unable to change messages. After clicking [Submit] there is an error message: Invalid email address! It seems as if only «old» messages are affected. That is to say: message that were created before upgrading Joomla 3 to Joomla 4. New messages are ok.

4. Moderator is unable to move messages. Only a limited number of target items can be selected.

I am going to provide a new configuration report.
Last edit: 3 years 11 months ago by crimle.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #225856 by crimle
This message contains confidential information

Database collation check: The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 2048M | Max file upload: 

Kunena menu details:

Warning: Spoiler!

Joomla default template details : j51_skylar | author: Joomla51 | version: 1.1.6 | creationdate: January 2022

Kunena default template details : Aurelia | author: Kunena Team | version: 6.0.3 | creationdate: 2022-09-22

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.0.3 | 2022-09-22 [ Git Repository ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #225858 by Leen
did you sometimes change the kunena default main menu.
this because I think the website sees the menu like the attached picture
or is that not the right website
And if you set the default language to English it makes a difference.?

With kind regards
Leen

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #225859 by crimle
Thank you!
Yes, the attached picture shows the correct website. And the Kunena menu. Some of the default menu items are hidden and some menu items were added by me. I set both site and admin language to English. The issue persists.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #225875 by crimle
This morning I did a «clean install» of Kunena on a test website. No errors. So something must have gone wrong when I upgraded my website from Joomla 3 to Joomla 4.

Just thinking about beginning from the scratch: the forum contains a hell of a lot of posts. Is there a way to export all threads from the old site and import them to the new one?

Please Log in or Create an account to join the conversation.

Time to create page: 0.281 seconds