Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Solved Kunena 6.0.2 all emoticons not working

More
1 year 8 months ago - 1 year 8 months ago #11 by erikb
After sshing into the server and going to /media/kunena/emoticons/ I can see some pngs. They don't get picked up by the Joomla media browser or kunena's emoticon editor
Last edit: 1 year 8 months ago by erikb.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #12 by rich
Go to Kunena - Emoticons in the backend and take a screenshot please.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #13 by erikb
I can't see anything in the folder, and bbcode emoticons a re the one not working, and neither is the kunena ones

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #14 by Leen
so that folder is completely empty ?
Can you post a configuration report?
www.kunena.org/docs/en/manual/backend/to...report-configuration

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #15 by davidpoole
I have struggled with this myself, until i realised that you HAVE to add each and every single emoticon along with the symbol you want to use as well.
What an absolute pain in the backside. Why can't they just be fully installed??!!!
Oh

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #16 by rich
It seems that you have not installed the sample data, otherwise smilies should be there.
docs.kunena.org/en/basics/installation/i...#install-sample-data

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago - 11 months 1 week ago #17 by hummer
Hello, Still Emotions not working  "Unless you type the code, not choosing from the icon bar"
Joomla 4.3.3, Kunena 6.1.2,
Emoticons appears under the Kunena Forum list, and the folder includes the png files of the Emoticons, but when I check the the posts "Topics" it showing as folloiwng :
"/joomla/media/kunena/emoticons"

Template : Aurelia > Default category icon "Empty by Default"
Load External CDN Fontawesome "I changed it toYES as I read on other place that I have to do that to get smiles working"
Editors in Joomla or Kunena is as defualt "untouched"

installed Blog Sample Data
Installed Multilingual Sample Data as well, tried change

I thought it's because I Limit number of attachemts to be 0, but no I tried to change it but not working
any Ideas ?!

P.S: Avatar also wasn't appears until I Enabled Gravatar plugin
 
Last edit: 11 months 1 week ago by hummer.

Please Log in or Create an account to join the conversation.

More
11 months 4 days ago - 11 months 4 days ago #18 by hummer
for me one of my problems solved to display the emotions
I was Prevented that new users are able to add url and image in his messages .. I allowed it (as defaults)  and emotions (in the new posts and replies) worked again, not fixed the old posts or replies

still testing the other issues
 
Last edit: 11 months 4 days ago by hummer.

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #19 by xillibit
Hello,

The feature to remove links for new users it remove of links in the message even the emoticons, i need to look if can prevent the emoticons to be removed

For your others issues, please open a new topic for it

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.500 seconds